summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSergey Mastykov2017-03-15 12:11:15 +0300
committerSergey Mastykov2017-03-15 12:11:15 +0300
commit4c7a04753566f080ca97be911023b7fcb164d934 (patch)
tree1c8d800c15c986fc0f81e8de7e8fae1c180f9077
parent6a4ac10c255c3afac2e8587d0e4a2c3b3ccebd25 (diff)
downloadaur-4c7a04753566f080ca97be911023b7fcb164d934.tar.gz
Update to 0.6.35
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD18
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e1485f8cb11..8264c91ed88e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Mar 1 08:47:04 UTC 2016
+# Wed Mar 15 09:10:42 UTC 2017
pkgbase = python-grab
pkgdesc = Web Scraping Framework
- pkgver = 0.6.30
+ pkgver = 0.6.35
pkgrel = 1
url = https://pypi.python.org/pypi/grab
arch = any
@@ -19,8 +19,8 @@ pkgbase = python-grab
makedepends = python2-weblib
makedepends = python-user_agent
makedepends = python2-user_agent
- source = https://pypi.python.org/packages/source/g/grab/grab-0.6.30.tar.gz
- sha256sums = 29ebb1e8b26cf15adb2381f01ba6c4eaad3dbd509e1218245a4534b2b94b33a3
+ source = https://pypi.python.org/packages/source/g/grab/grab-0.6.35.tar.gz
+ sha256sums = a1e73360d7ed38cc64882f0faf9f52b12dcdabd8e1b6dbd6579182e068e2de86
pkgname = python-grab
diff --git a/PKGBUILD b/PKGBUILD
index 144a99cd841b..8d67d25a8490 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
pkgbase=python-grab
pkgname=('python-grab' 'python2-grab')
-pkgver=0.6.30
-pkgrel=1
+pkgver=0.6.35
+pkgrel=1
pkgdesc="Web Scraping Framework"
arch=('any')
url="https://pypi.python.org/pypi/grab"
license=('MIT')
makedepends=('python-pycurl' 'python2-pycurl' 'python-lxml' 'python2-lxml'
- 'python-selection' 'python2-selection'
- 'python-six' 'python2-six' 'python-weblib' 'python2-weblib' 'python-user_agent' 'python2-user_agent')
+ 'python-selection' 'python2-selection' 'python-six' 'python2-six'
+ 'python-weblib' 'python2-weblib' 'python-user_agent' 'python2-user_agent')
source=(https://pypi.python.org/packages/source/g/grab/grab-${pkgver}.tar.gz)
-sha256sums=('29ebb1e8b26cf15adb2381f01ba6c4eaad3dbd509e1218245a4534b2b94b33a3')
+sha256sums=('a1e73360d7ed38cc64882f0faf9f52b12dcdabd8e1b6dbd6579182e068e2de86')
build() {
cd $srcdir
@@ -21,11 +21,11 @@ build() {
}
check() {
- cd $srcdir/grab-$pkgver
+ cd $srcdir/grab-$pkgver
python3 setup.py check
-
- cd $srcdir/grab2-$pkgver
- python2 setup.py check
+
+ cd $srcdir/grab2-$pkgver
+ python2 setup.py check
}
package_python-grab() {