summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsanti2015-06-15 20:27:10 +0200
committersanti2015-06-15 20:27:10 +0200
commit599b651fe28e4eee83a9e6c676937d14364a844f (patch)
tree7e1af520fa14310c05730257f35a4995c1e170a0
downloadaur-599b651fe28e4eee83a9e6c676937d14364a844f.tar.gz
port to aur4
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD18
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..aa59c95f39aa
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = python2-guessit
+ pkgdesc = A library for guessing information from video files.
+ pkgver = 0.10.2
+ pkgrel = 1
+ url = http://pypi.python.org/pypi/guessit
+ arch = any
+ license = LGPL
+ makedepends = python2-distribute
+ depends = python2
+ depends = python2-babelfish
+ depends = python2-stevedore
+ conflicts = python2-guessit-git
+ source = http://pypi.python.org/packages/source/g/guessit/guessit-0.10.2.tar.gz
+ md5sums = e4b8ad0f74fdd18e2264532051cdf54d
+
+pkgname = python2-guessit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8933db1f7406
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Santi Villalba <sdvillal@gmail.com>
+pkgname=python2-guessit
+pkgver=0.10.2
+pkgrel=1
+pkgdesc="A library for guessing information from video files."
+arch=(any)
+url="http://pypi.python.org/pypi/guessit"
+license=(LGPL)
+depends=(python2 python2-babelfish python2-stevedore)
+makedepends=(python2-distribute)
+conflicts=(${pkgname}-git)
+source=(http://pypi.python.org/packages/source/g/guessit/guessit-${pkgver}.tar.gz)
+md5sums=('e4b8ad0f74fdd18e2264532051cdf54d')
+
+package() {
+ cd "${srcdir}/guessit-${pkgver}"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}