summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrew DeVault2019-02-25 11:17:02 -0500
committerDrew DeVault2019-02-25 11:17:02 -0500
commitd9e9a82a358a719148219232b42434c239c44369 (patch)
tree70f860521e6611913585456356d810edf1df6070
parentf80bbb17549ad0363b6172e1d2ebbec1761b5d32 (diff)
downloadaur-python-haxor.tar.gz
Install LICENSE to /usr/share
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bdbc5638d095..735189ff8cca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,4 +26,5 @@ build() {
package() {
cd "$_pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}