summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMoetaYuko2023-04-08 21:58:49 +0800
committerMoetaYuko2023-04-08 21:58:49 +0800
commitee4f98b775cd272aab9d93c154683cac02ba4d52 (patch)
tree5066d31f5b57c2208067c9cba639454348edb60e
parent2a732751090658774db9f5f08304033b33978f59 (diff)
downloadaur-ee4f98b775cd272aab9d93c154683cac02ba4d52.tar.gz
Fix build
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef6f2cb4b4bd..9b2a6b14ddc5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-hdf5storage
pkgdesc = Read and write a wide range of Python types to/from HDF5 formatted files.
pkgver = 0.1.19
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/frejanordsiek/hdf5storage
arch = any
license = BSD
diff --git a/PKGBUILD b/PKGBUILD
index ceb86dea5e82..aa55cf408f49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-hdf5storage
pkgver=0.1.19
-pkgrel=1
+pkgrel=2
pkgdesc="Read and write a wide range of Python types to/from HDF5 formatted files."
url="https://github.com/frejanordsiek/hdf5storage"
depends=('python' 'python-numpy' 'python-h5py')
@@ -13,12 +13,12 @@ source=("https://github.com/frejanordsiek/hdf5storage/archive/refs/tags/v$pkgver
sha256sums=('9618d370277ad2a38dc3981d1f67fe02e8a413e1a682990526dafa689dc2b32f')
build() {
- cd hdf5storage-v$pkgver
+ cd hdf5storage-$pkgver
python setup.py build
}
package() {
- cd hdf5storage-v$pkgver
+ cd hdf5storage-$pkgver
python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 COPYING.txt $pkgdir/usr/share/licenses/$pkgname/COPYING.txt
}