summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2023-10-18 20:44:13 -0500
committerCarlos Aznarán2023-10-18 20:44:13 -0500
commit87df7bbf6be7161e0a4fea88ee4ec3dbc860804f (patch)
treeb7f625347bdf0a2299b3d606096e334fd2c40c9b
parent4a00fab73d3d609cea6f64115b38284da6c79ef1 (diff)
downloadaur-87df7bbf6be7161e0a4fea88ee4ec3dbc860804f.tar.gz
Bump version to 1.18.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b5525a461ab9..08b215c7039d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,17 @@
pkgbase = python-holoviews
pkgdesc = With Holoviews, your data visualizes itself
- pkgver = 1.17.1
+ pkgver = 1.18.0
pkgrel = 1
url = https://holoviews.org
arch = any
license = custom:BSD-3-clause
makedepends = python-build
makedepends = python-installer
+ makedepends = python-wheel
depends = python-panel
depends = python-colorcet
optdepends = jupyter-nbconvert: for use holoviews command
- source = holoviews-1.17.1.tar.gz::https://github.com/holoviz/holoviews/archive/v1.17.1.tar.gz
- sha512sums = 62012d09a450cb5a9da4dc5d41efeacd92448d747dc3515cdcb243e1bcc970c3bab03ad48fe4a486776e6ce53bea72f57d39c077086e4eae93a23dde3db99b9b
+ source = holoviews-1.18.0.tar.gz::https://github.com/holoviz/holoviews/archive/v1.18.0.tar.gz
+ sha512sums = a195fce9540f40c0b2718639e19939583978482caeeb5d4eb793a1f92005e18118e3ac5d600ad8b94f269476da73b4afbd6d6d016296a7f91c5a1be0a6e49c45
pkgname = python-holoviews
diff --git a/PKGBUILD b/PKGBUILD
index 07046f848314..cd2643508802 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: Markus Kaiser <markus dot kaiser at in dot tum dot de>
_base=holoviews
pkgname=python-${_base}
-pkgver=1.17.1
+pkgver=1.18.0
pkgrel=1
pkgdesc="With Holoviews, your data visualizes itself"
arch=(any)
url="https://${_base}.org"
license=('custom:BSD-3-clause')
depends=(python-panel python-colorcet)
-makedepends=(python-build python-installer)
+makedepends=(python-build python-installer python-wheel)
optdepends=('jupyter-nbconvert: for use holoviews command')
source=(${_base}-${pkgver}.tar.gz::https://github.com/holoviz/${_base}/archive/v${pkgver}.tar.gz)
-sha512sums=('62012d09a450cb5a9da4dc5d41efeacd92448d747dc3515cdcb243e1bcc970c3bab03ad48fe4a486776e6ce53bea72f57d39c077086e4eae93a23dde3db99b9b')
+sha512sums=('a195fce9540f40c0b2718639e19939583978482caeeb5d4eb793a1f92005e18118e3ac5d600ad8b94f269476da73b4afbd6d6d016296a7f91c5a1be0a6e49c45')
build() {
cd ${_base}-${pkgver}