summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Aranguren2020-11-15 11:01:08 +1100
committerLuis Aranguren2020-11-15 11:01:08 +1100
commit8e94e82b2879f532689e0569cd245b407e49ebf2 (patch)
tree74cbb49ee6a9e28ef850ad8e4b8491fd40c45ed1
parent8e6cac807275ef44bae3a580cb29eb6ba0c709c8 (diff)
downloadaur-8e94e82b2879f532689e0569cd245b407e49ebf2.tar.gz
4.4.1-2, added license
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ee803b563155..f1d35e73c608 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,10 @@
pkgbase = python-hpilo
pkgdesc = Accessing the HP iLO XML interface from python
pkgver = 4.4.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/seveas/python-hpilo
arch = any
+ license = Apache
license = GPL
makedepends = python-setuptools
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 8dc95027cd8a..8f6176cf2cdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=python-hpilo
pkgver=4.4.1
-pkgrel=1
+pkgrel=2
pkgdesc='Accessing the HP iLO XML interface from python'
arch=('any')
url='https://github.com/seveas/python-hpilo'
-license=('GPL')
+license=('Apache' 'GPL')
depends=('python')
makedepends=('python-setuptools')
options=(!emptydirs)
@@ -17,5 +17,6 @@ md5sums=('6e261f94eaaf230c88fd857500ab0e0b')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/license"
}