summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Aranguren2020-09-28 10:19:38 +1000
committerLuis Aranguren2020-09-28 10:19:38 +1000
commitdab22056358dffd36d569648cbbcb98b52821f88 (patch)
treef5a41928e1ba9d6ccb384dba568ba5be0ca4b0b4
parent667bd3b2d3fd1d779562e52a3cb0ed63e9b4927a (diff)
downloadaur-dab22056358dffd36d569648cbbcb98b52821f88.tar.gz
4.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9cb233522935..7446874a6253 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-hpilo
pkgdesc = Accessing the HP iLO XML interface from python
- pkgver = 2.6.1
+ pkgver = 4.3
pkgrel = 1
- url = https://pythonhosted.org/python-hpilo/
+ url = https://github.com/seveas/python-hpilo
arch = any
license = GPL
depends = python
options = !emptydirs
- source = https://github.com/seveas/python-hpilo/archive/2.6.1.tar.gz
- md5sums = 5ba543569b278bea3139aa02fa18494d
+ source = https://github.com/seveas/python-hpilo/archive/4.3.tar.gz
+ md5sums = 99f611fe3da652bd0a56b2e5b5a22299
pkgname = python-hpilo
diff --git a/PKGBUILD b/PKGBUILD
index 630b2e1ef978..e3739c988c82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
-# Maintainer: Philipp Schmitt <philipp@schmitt.co>
-# GitHub: https://github.com/pschmitt/aur-python-hpilo
+# Maintainer: Luis Aranguren <pizzaman@hotmail.com>
+# Contributor: Philipp Schmitt <philipp@schmitt.co>
+
pkgname=python-hpilo
-pkgver=2.6.1
+pkgver=4.3
pkgrel=1
pkgdesc='Accessing the HP iLO XML interface from python'
arch=('any')
-url='https://pythonhosted.org/python-hpilo/'
+url='https://github.com/seveas/python-hpilo'
license=('GPL')
depends=('python')
options=(!emptydirs)
source=("https://github.com/seveas/$pkgname/archive/$pkgver.tar.gz")
-md5sums=('5ba543569b278bea3139aa02fa18494d')
+md5sums=('99f611fe3da652bd0a56b2e5b5a22299')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-# vim:set ts=2 sw=2 et: