summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatteo De Carlo2018-03-08 15:44:52 +0100
committerMatteo De Carlo2018-03-08 15:44:52 +0100
commit3fbe849512cb503cb47bd8064cd404cf31da2592 (patch)
treeb5b5d6d03fd775b7ce7301f4940a6cb6ef65e4f3
downloadaur-3fbe849512cb503cb47bd8064cd404cf31da2592.tar.gz
first commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5845407c241d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python-humanhash3
+ pkgdesc = Human-readable representations of digests
+ pkgver = 0.0.6
+ pkgrel = 1
+ url = https://github.com/blag/humanhash
+ arch = any
+ license = Public Domain
+ depends = python
+ source = https://pypi.python.org/packages/01/06/733ffbb45b78c34eba21d72e71a67f44af6efcdfb2e31ccaa837eb5144be/humanhash3-0.0.6.tar.gz
+ md5sums = c892640cca499ba5a83cfe152d295b9d
+
+pkgname = python-humanhash3
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5f99823241d4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: portaloffreedom
+
+_pkgsrcname=humanhash3
+pkgname=python-humanhash3
+pkgver=0.0.6
+pkgrel=1
+pkgdesc="Human-readable representations of digests"
+url="https://github.com/blag/humanhash"
+license=("Public Domain")
+arch=("any")
+depends=('python')
+source=("https://pypi.python.org/packages/01/06/733ffbb45b78c34eba21d72e71a67f44af6efcdfb2e31ccaa837eb5144be/$_pkgsrcname-$pkgver.tar.gz")
+md5sums=('c892640cca499ba5a83cfe152d295b9d')
+
+package() {
+ cd $srcdir/${_pkgsrcname}-$pkgver
+ python3 setup.py install --root $pkgdir
+}
+
+