summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorliuzhe2019-06-02 21:00:31 +0800
committerliuzhe2019-06-02 21:00:31 +0800
commitfb15ca3506bb6e5967f8a5a4879e7ff3bbc63569 (patch)
tree462f178b184c3c00298a1bffeb8e3fe84fa140ac
parentdff1ed052cf3f646bc4c5bd059ccd0e562b5a00f (diff)
downloadaur-fb15ca3506bb6e5967f8a5a4879e7ff3bbc63569.tar.gz
0.1.2
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39c44f037013..9409fa8a6dc0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Liu Zhe <cruise.pas@gmail.com>
pkgname=python-hyperopt
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
pkgdesc='Distributed Asynchronous Hyperparameter Optimization in Python'
arch=('any')
url='https://github.com/hyperopt/hyperopt'
license=('custom')
-depends=('python-scipy' 'python-pymongo' 'python-six' 'python-networkx' 'python-future')
+depends=('python-scipy' 'python-pymongo' 'python-six' 'python-networkx' 'python-future' 'python-tqdm')
+optdepends=('python-dill')
makedepends=('python-setuptools')
source=("hyperopt-$pkgver.tar.gz::https://github.com/hyperopt/hyperopt/archive/$pkgver.tar.gz")
-sha1sums=('98b36f8c42586574524f693b1f8982b1b05b5225')
+sha1sums=('f58de8c6041369127026a4928411d99f612bf3b3')
build() {
cd "$srcdir"/hyperopt-$pkgver