summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122017-01-07 09:22:07 +0100
committerwillemw122017-01-07 09:22:07 +0100
commit6aae297008facd981c85c574bee9786b8ed80c3f (patch)
tree515d7f2d48b70a6874c76f404d0be6e89b970a91
parenta7d9345fc625a231f7382fbba79ec58087fc9a05 (diff)
downloadaur-6aae297008facd981c85c574bee9786b8ed80c3f.tar.gz
Python 3.6
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d36627860a2e..58569d499521 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,7 @@
-# Generated by mksrcinfo v7
-# Sat Oct 3 05:57:42 UTC 2015
pkgbase = python-i3-git
pkgdesc = Tools for i3 users and Python developers
pkgver = r156.27f88a6
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/ziberna/i3-py
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 48b3645c5c31..57a27a98e01b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _pkgname2=python2-i3
pkgbase=$_pkgname-git
pkgname=($_pkgname-git $_pkgname2-git)
pkgver=r156.27f88a6
-pkgrel=3
+pkgrel=4
pkgdesc="Tools for i3 users and Python developers"
arch=('any')
url="https://github.com/ziberna/i3-py"
@@ -44,9 +44,9 @@ package_python-i3-git() {
# Install some of the useful examples
cd examples
- for file in ipc.py scratcher.py winmenu.py wsbar.py
+ for _file in ipc.py scratcher.py winmenu.py wsbar.py
do
- install -Dm755 "$file" "$pkgdir/usr/bin/i3-${file%.py}"
+ install -Dm755 "$_file" "$pkgdir/usr/bin/i3-${_file%.py}"
done
}
@@ -60,9 +60,9 @@ package_python2-i3-git() {
# Install some of the useful examples
cd examples
- for file in ipc.py scratcher.py winmenu.py wsbar.py
+ for _file in ipc.py scratcher.py winmenu.py wsbar.py
do
- install -Dm755 "$file" "$pkgdir/usr/bin/i3-${file%.py}2"
+ install -Dm755 "$_file" "$pkgdir/usr/bin/i3-${_file%.py}2"
done
}