summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAinola2018-11-24 20:10:31 -0700
committerAinola2018-11-24 20:10:31 -0700
commit247b1bee3823f253af9b7ea987c56a89a60533d7 (patch)
treeb870e662d25d54bae78415268fb5631fdb78f263
parent8da879bc0cf9df2952366f1aa9722acc107cc71d (diff)
downloadaur-247b1bee3823f253af9b7ea987c56a89a60533d7.tar.gz
upgpkg: 1.5.27, put makedeps in proper place
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 573f3103cb72..5d0b5de41ce9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,15 @@
pkgbase = python-image
pkgdesc = Django application that provides editing for images and videos.
- pkgver = 1.5.24
- pkgrel = 2
+ pkgver = 1.5.27
+ pkgrel = 1
url = https://github.com/francescortiz/image
arch = any
license = BSD
makedepends = python-setuptools
- makedepends = python-pillow
- makedepends = python-requests
- makedepends = python-django
makedepends = python2-setuptools
- makedepends = python2-pillow
- makedepends = python2-requests
- makedepends = python2-django
optdepends = ffmpeg: For video thumbnails
- source = python-image-1.5.24.tar.gz::https://files.pythonhosted.org/packages/source/i/image/image-1.5.24.tar.gz
- sha256sums = cfe64396b45dd31ff0ea390c80d63728b1df5e311b7c4a907a42f1bdded85515
+ source = python-image-1.5.27.tar.gz::https://files.pythonhosted.org/packages/source/i/image/image-1.5.27.tar.gz
+ sha256sums = 3f0ea15fb523c68a08098153bb06f4a8913300277e11b61c5e71fdd57b243783
pkgname = python-image
depends = python-pillow
diff --git a/PKGBUILD b/PKGBUILD
index 7ab06cd58571..cc0ad5ba7b7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,16 @@
pkgbase=python-image
pkgname=('python-image' 'python2-image')
-pkgver=1.5.24
-pkgrel=2
+pkgver=1.5.27
+pkgrel=1
pkgdesc="Django application that provides editing for images and videos."
arch=('any')
url="https://github.com/francescortiz/image"
license=('BSD')
-makedepends=('python-setuptools' 'python-pillow' 'python-requests' 'python-django'
- 'python2-setuptools' 'python2-pillow' 'python2-requests' 'python2-django')
+makedepends=('python-setuptools' 'python2-setuptools')
optdepends=('ffmpeg: For video thumbnails')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/i/image/image-$pkgver.tar.gz")
-sha256sums=('cfe64396b45dd31ff0ea390c80d63728b1df5e311b7c4a907a42f1bdded85515')
+sha256sums=('3f0ea15fb523c68a08098153bb06f4a8913300277e11b61c5e71fdd57b243783')
prepare() {
cp -a "image-$pkgver"{,-py2}
@@ -24,6 +23,7 @@ build() {
}
package_python-image() {
+ makedepends=('python-setuptools' 'python-pillow' 'python-requests' 'python-django')
depends=('python-pillow' 'python-requests' 'python-django')
cd "image-$pkgver"
@@ -33,6 +33,7 @@ package_python-image() {
}
package_python2-image() {
+ makedepends=('python2-setuptools' 'python2-pillow' 'python2-requests' 'python2-django')
depends=('python2-pillow' 'python2-requests' 'python2-django')
cd "image-$pkgver-py2"