summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-07-06 12:15:42 +0800
committerUniversebenzene2021-07-06 12:15:42 +0800
commit11eb7f457bd91c0701a28d3e6ba38e6d0616cedd (patch)
tree146d2e7f9e3959c2b93c3040061edebaf26f4f4a
parent32c6a5bfa4567220f87e5bc8b4e7ec6a0eeadac0 (diff)
downloadaur-11eb7f457bd91c0701a28d3e6ba38e6d0616cedd.tar.gz
Update to version 2.7.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ff3386f950e2..1f21668b6d90 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-iminuit
pkgdesc = Python interface for MINUIT, a physics analysis tool for function minimization.
- pkgver = 2.6.1
+ pkgver = 2.7.0
pkgrel = 1
url = https://iminuit.readthedocs.io
arch = i686
@@ -16,8 +16,8 @@ pkgbase = python-iminuit
makedepends = python-numpy
makedepends = cmake
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.6.1.tar.gz
- md5sums = 044e919249aa85661dd563f33b79c9e3
+ source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.7.0.tar.gz
+ md5sums = b75c61c7c0c68185988cb3525d2d5fc8
pkgname = python-iminuit
depends = python>=3.6
@@ -28,4 +28,3 @@ pkgname = python-iminuit
optdepends = cython
optdepends = python-sphinx: For docs building
optdepends = python-iminuit-doc: Documentation for python-iminuit
-
diff --git a/PKGBUILD b/PKGBUILD
index 7e22a44929ba..20a0acc6c927 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-iminuit
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=2.6.1
+pkgver=2.7.0
pkgrel=1
pkgdesc="Python interface for MINUIT, a physics analysis tool for function minimization."
arch=('i686' 'x86_64')
@@ -16,7 +16,7 @@ checkdepends=('python-pytest'
'python-tabulate')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('044e919249aa85661dd563f33b79c9e3')
+md5sums=('b75c61c7c0c68185988cb3525d2d5fc8')
prepare() {
export _pyver=$(python -c 'import sys; print("%d.%d" % sys.version_info[:2])')