summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-05-28 20:46:51 +0800
committerUniversebenzene2021-05-28 20:46:51 +0800
commit32c6a5bfa4567220f87e5bc8b4e7ec6a0eeadac0 (patch)
treebb4058df0d5610b46bd59d1b4321d4b7abf4a557
parentc6a2472c577b4975757006e8ba30cb74a7ca98dd (diff)
downloadaur-32c6a5bfa4567220f87e5bc8b4e7ec6a0eeadac0.tar.gz
Update to version 2.6.1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4751baa7f78d..ff3386f950e2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-iminuit
pkgdesc = Python interface for MINUIT, a physics analysis tool for function minimization.
- pkgver = 2.6.0
+ pkgver = 2.6.1
pkgrel = 1
url = https://iminuit.readthedocs.io
arch = i686
@@ -11,12 +11,13 @@ pkgbase = python-iminuit
checkdepends = python-scipy
checkdepends = python-numba
checkdepends = python-matplotlib
+ checkdepends = python-tabulate
makedepends = python-setuptools
makedepends = python-numpy
makedepends = cmake
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.6.0.tar.gz
- md5sums = 494096f6d1a0a5623ad1eaaf397e5bfe
+ source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.6.1.tar.gz
+ md5sums = 044e919249aa85661dd563f33b79c9e3
pkgname = python-iminuit
depends = python>=3.6
diff --git a/PKGBUILD b/PKGBUILD
index 51525809c94a..7e22a44929ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-iminuit
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=2.6.0
+pkgver=2.6.1
pkgrel=1
pkgdesc="Python interface for MINUIT, a physics analysis tool for function minimization."
arch=('i686' 'x86_64')
@@ -12,10 +12,11 @@ makedepends=('python-setuptools' 'python-numpy' 'cmake')
checkdepends=('python-pytest'
'python-scipy'
'python-numba'
- 'python-matplotlib')
+ 'python-matplotlib'
+ 'python-tabulate')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('494096f6d1a0a5623ad1eaaf397e5bfe')
+md5sums=('044e919249aa85661dd563f33b79c9e3')
prepare() {
export _pyver=$(python -c 'import sys; print("%d.%d" % sys.version_info[:2])')