summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-01-25 13:03:18 +0800
committerUniversebenzene2021-01-25 13:03:18 +0800
commit776f3734d554694df34c2830f135fc7892d76da5 (patch)
tree93e77570d7dad3f62c39965b97787bb5f10f16e3
parented93ae66160e2fb489df95af62fdc51fd0d2f1e4 (diff)
downloadaur-776f3734d554694df34c2830f135fc7892d76da5.tar.gz
Update to version 2.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e02e3a71d9a..b9baa7a15407 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-iminuit
pkgdesc = Python interface for MINUIT, a physics analysis tool for function minimization.
- pkgver = 2.2.1
+ pkgver = 2.3.0
pkgrel = 1
- url = http://iminuit.readthedocs.io
+ url = https://iminuit.readthedocs.io
arch = i686
arch = x86_64
license = GPL
@@ -14,8 +14,8 @@ pkgbase = python-iminuit
makedepends = python-numpy
makedepends = cmake
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.2.1.tar.gz
- md5sums = ba01f78b8733b913f0537eae86d69207
+ source = https://files.pythonhosted.org/packages/source/i/iminuit/iminuit-2.3.0.tar.gz
+ md5sums = 2c4c5a4bd8a097a962ee131de2cc8987
pkgname = python-iminuit
depends = python>=3.6
diff --git a/PKGBUILD b/PKGBUILD
index 29c99a9e7e7f..a785dc3fc28d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
pkgbase=python-iminuit
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=2.2.1
+pkgver=2.3.0
pkgrel=1
pkgdesc="Python interface for MINUIT, a physics analysis tool for function minimization."
arch=('i686' 'x86_64')
-url="http://iminuit.readthedocs.io"
+url="https://iminuit.readthedocs.io"
license=('GPL' 'MIT')
makedepends=('python-setuptools' 'python-numpy' 'cmake')
checkdepends=('python-pytest'
@@ -15,7 +15,7 @@ checkdepends=('python-pytest'
'python-matplotlib')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('ba01f78b8733b913f0537eae86d69207')
+md5sums=('2c4c5a4bd8a097a962ee131de2cc8987')
prepare() {
export _pyver=$(python -c 'import sys; print("%d.%d" % sys.version_info[:2])')