summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bershatsky2023-04-13 22:50:58 +0300
committerDaniel Bershatsky2023-04-13 22:50:58 +0300
commit95a80455a416a0c290d19d5e17c0f9fe35edc203 (patch)
tree97b2d9b733bfe2ec3bac9e08b53c79f0a841bddb
parentb357285a12542c8614799f8e2396677f25ebae12 (diff)
downloadaur-95a80455a416a0c290d19d5e17c0f9fe35edc203.tar.gz
Bump version to 0.2.15
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68953d11a64c..991a7fa0477d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-jaxtyping
pkgdesc = Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.
- pkgver = 0.2.14
+ pkgver = 0.2.15
pkgrel = 1
url = https://github.com/google/jaxtyping
arch = any
@@ -15,7 +15,7 @@ pkgbase = python-jaxtyping
depends = python-typing_extensions
optdepends = python-jax: Original JAX type system support.
optdepends = python-pytest: Extension for pytest with jaxtyping plugin.
- source = python-jaxtyping-0.2.14.tar.gz::https://github.com/google/jaxtyping/archive/refs/tags/v0.2.14.tar.gz
- sha256sums = 29fc91eba64c487cc6fcd4307f18ba940b3bd58bacd68f6aa582fb128f8cd29a
+ source = python-jaxtyping-0.2.15.tar.gz::https://github.com/google/jaxtyping/archive/refs/tags/v0.2.15.tar.gz
+ sha256sums = 9ca611d2c23cd9b0fbe990f158cb042c0dd632d2542eb3bc6c52eb4a1c179a50
pkgname = python-jaxtyping
diff --git a/PKGBUILD b/PKGBUILD
index 1a4f9614dc54..56aac1833d45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bershatsky <bepshatsky@yandex.ru>
pkgname=python-jaxtyping
_pkgname=${pkgname#python-}
-pkgver=0.2.14
+pkgver=0.2.15
pkgrel=1
pkgdesc='Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.'
arch=('any')
@@ -17,7 +17,7 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
optdepends=('python-jax: Original JAX type system support.'
'python-pytest: Extension for pytest with jaxtyping plugin.')
source=("$pkgname-$pkgver.tar.gz::https://github.com/google/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('29fc91eba64c487cc6fcd4307f18ba940b3bd58bacd68f6aa582fb128f8cd29a')
+sha256sums=('9ca611d2c23cd9b0fbe990f158cb042c0dd632d2542eb3bc6c52eb4a1c179a50')
build() {
python -m build -n -w $_pkgname-$pkgver