summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bershatsky2023-03-30 17:35:21 +0300
committerDaniel Bershatsky2023-03-30 17:35:21 +0300
commitb357285a12542c8614799f8e2396677f25ebae12 (patch)
tree6f48d834ae9711cb0259bda9e30425eb96a6a6f0
parent91493eb6dab4042d67841fb55af23b2ece808855 (diff)
downloadaur-b357285a12542c8614799f8e2396677f25ebae12.tar.gz
Bump version to 0.2.14
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 874814572764..68953d11a64c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-jaxtyping
pkgdesc = Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.
- pkgver = 0.2.13
+ pkgver = 0.2.14
pkgrel = 1
url = https://github.com/google/jaxtyping
arch = any
@@ -15,7 +15,7 @@ pkgbase = python-jaxtyping
depends = python-typing_extensions
optdepends = python-jax: Original JAX type system support.
optdepends = python-pytest: Extension for pytest with jaxtyping plugin.
- source = python-jaxtyping-0.2.13.tar.gz::https://github.com/google/jaxtyping/archive/refs/tags/v0.2.13.tar.gz
- sha256sums = 397c538dabe9c0d4e8eca50fe3bbfdd8aa8b17272fd268a191471837d44ea841
+ source = python-jaxtyping-0.2.14.tar.gz::https://github.com/google/jaxtyping/archive/refs/tags/v0.2.14.tar.gz
+ sha256sums = 29fc91eba64c487cc6fcd4307f18ba940b3bd58bacd68f6aa582fb128f8cd29a
pkgname = python-jaxtyping
diff --git a/PKGBUILD b/PKGBUILD
index 7b82e7b2fd6f..1a4f9614dc54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bershatsky <bepshatsky@yandex.ru>
pkgname=python-jaxtyping
_pkgname=${pkgname#python-}
-pkgver=0.2.13
+pkgver=0.2.14
pkgrel=1
pkgdesc='Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.'
arch=('any')
@@ -17,7 +17,7 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
optdepends=('python-jax: Original JAX type system support.'
'python-pytest: Extension for pytest with jaxtyping plugin.')
source=("$pkgname-$pkgver.tar.gz::https://github.com/google/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('397c538dabe9c0d4e8eca50fe3bbfdd8aa8b17272fd268a191471837d44ea841')
+sha256sums=('29fc91eba64c487cc6fcd4307f18ba940b3bd58bacd68f6aa582fb128f8cd29a')
build() {
python -m build -n -w $_pkgname-$pkgver