summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYen Chi Hsuan2017-09-21 01:19:24 +0800
committerYen Chi Hsuan2017-09-21 01:19:24 +0800
commit84332eb60f5ba4e361f293b9039706006c61ebc9 (patch)
treedeb1522c1081a4374a2a043ccd2b464f438631b6
parent90438427ff66b2d32b4d24bc9c68f25278baa8c3 (diff)
downloadaur-84332eb60f5ba4e361f293b9039706006c61ebc9.tar.gz
Bump to r164.db3d083
Fix the patch after https://github.com/vheon/JediHTTP/pull/38
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--allow-missing-vendor.patch12
3 files changed, 12 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index be121f0df0c3..487e57fc7941 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,7 @@
-# Generated by mksrcinfo v8
-# Tue Jan 10 18:24:19 UTC 2017
pkgbase = python-jedihttp-git
pkgdesc = Simple http wrapper around jedi (with yan12125's packaging patch)
- pkgver = r150.c376aad
- pkgrel = 2
+ pkgver = r164.db3d083
+ pkgrel = 1
url = https://github.com/vheon/JediHTTP
arch = any
license = Apache
@@ -15,7 +13,7 @@ pkgbase = python-jedihttp-git
source = allow-missing-vendor.patch
sha256sums = SKIP
sha256sums = 6454c24288fad1a79ed0b3c7fa70902b87084384037ce5edab5be4eb4e4138d1
- sha256sums = 8702390e2643fe7e64d0b4c9477ffec1d83d1865bd21ab4b61f9ed8aa130c013
+ sha256sums = 896bde3c60bc31b566a410ddf93161ecec61affea370eb5d3bcdcfbde551ee02
pkgname = python-jedihttp-git
depends = python-bottle
diff --git a/PKGBUILD b/PKGBUILD
index 9a079fdcbf62..363967ebc353 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgbase=python-jedihttp-git
pkgname=(python-jedihttp-git python2-jedihttp-git)
-pkgver=r150.c376aad
-pkgrel=2
+pkgver=r164.db3d083
+pkgrel=1
pkgdesc="Simple http wrapper around jedi (with yan12125's packaging patch)"
license=('Apache')
arch=('any')
@@ -15,7 +15,7 @@ source=('git+https://github.com/vheon/JediHTTP'
'allow-missing-vendor.patch')
sha256sums=('SKIP'
'6454c24288fad1a79ed0b3c7fa70902b87084384037ce5edab5be4eb4e4138d1'
- '8702390e2643fe7e64d0b4c9477ffec1d83d1865bd21ab4b61f9ed8aa130c013')
+ '896bde3c60bc31b566a410ddf93161ecec61affea370eb5d3bcdcfbde551ee02')
pkgver() {
cd "$srcdir/JediHTTP"
diff --git a/allow-missing-vendor.patch b/allow-missing-vendor.patch
index 93bcd31b14ff..0f87a7cdbe42 100644
--- a/allow-missing-vendor.patch
+++ b/allow-missing-vendor.patch
@@ -4,11 +4,11 @@ index f04372a..acec90c 100644
+++ b/jedihttp/utils.py
@@ -18,6 +18,9 @@ import sys
def AddVendorFolderToSysPath():
- vendor_folder = os.path.join( os.path.dirname( __file__ ), '..', 'vendor' )
+ vendor_folder = os.path.join(os.path.dirname(__file__), '..', 'vendor')
-+ if not os.path.exists( vendor_folder ):
-+ return
++ if not os.path.exists( vendor_folder ):
++ return
+
- for folder in os.listdir( vendor_folder ):
- sys.path.insert( 0, os.path.realpath( os.path.join( vendor_folder,
- folder ) ) )
+ for folder in os.listdir(vendor_folder):
+ sys.path.insert(0, os.path.realpath(os.path.join(vendor_folder,
+ folder)))