summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorŁukasz Pożarlik2018-08-20 22:44:35 +0200
committerŁukasz Pożarlik2018-08-20 22:44:35 +0200
commit6e6209e9599f3ee32b3354c8ba70df5f8a9a6e39 (patch)
tree6238e89bab4606f623ae93b4d7f1f7d9112f0b7b
parentaf69aeece962a203b4d2275d34a3a459fea8159f (diff)
downloadaur-6e6209e9599f3ee32b3354c8ba70df5f8a9a6e39.tar.gz
rebuild for python update
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD28
2 files changed, 10 insertions, 28 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f13f7d68e70..78ede11e19d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,10 @@
-# Generated by mksrcinfo v8
-# Sat Feb 6 21:47:40 UTC 2016
pkgbase = python-jgraph
pkgdesc = View graph data structures in the IPython notebook
pkgver = 0.2.1
- pkgrel = 1
+ pkgrel = 2
url = http://patrick-fuller.com/jgraph/
arch = any
license = MIT
- depends = python
- depends = ipython
source = https://pypi.python.org/packages/3.4/j/jgraph/jgraph-0.2.1-py2.py3-none-any.whl
md5sums = 75a2f7347e0b00631cb360d2f2c2dbc5
@@ -16,7 +12,3 @@ pkgname = python-jgraph
depends = python
depends = ipython
-pkgname = python2-jgraph
- depends = python2
- depends = ipython2
-
diff --git a/PKGBUILD b/PKGBUILD
index 558761f9819f..394f7f0a65f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,31 +1,21 @@
# Maintainer: Lukasz Pozarlik <lpozarlik@gmail.com>
pkgbase=python-jgraph
-pkgname=('python-jgraph'
- 'python2-jgraph')
+pkgname=('python-jgraph')
+pkgver='0.2.1'
+pkgrel='2'
pkgdesc="View graph data structures in the IPython notebook"
-pkgver=0.2.1
-pkgrel=1
+arch=('any')
url="http://patrick-fuller.com/jgraph/"
license=('MIT')
-arch=('any')
-depends=('python'
- 'ipython')
source=("https://pypi.python.org/packages/3.4/j/jgraph/jgraph-${pkgver}-py2.py3-none-any.whl")
md5sums=('75a2f7347e0b00631cb360d2f2c2dbc5')
package_python-jgraph(){
- makedepends=('python-pip')
- depends=('python'
- 'ipython')
- pip install --no-deps --target "${pkgdir}/usr/lib/python3.5/site-packages" "jgraph-${pkgver}-py2.py3-none-any.whl"
+ makedepends=('python-pip')
+ depends=('python'
+ 'ipython')
+ pip install --no-deps --target "${pkgdir}/usr/lib/python3.5/site-packages" "jgraph-${pkgver}-py2.py3-none-any.whl"
}
-package_python2-jgraph(){
- makedepends=('python2-pip')
- depends=('python2'
- 'ipython2')
- pip2 install --no-deps --target "${pkgdir}/usr/lib/python2.7/site-packages" "jgraph-${pkgver}-py2.py3-none-any.whl"
-}
-
-
+# vim: ts=2 sw=2 et