summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorljurk2020-03-23 07:50:15 +0100
committerljurk2020-03-23 07:50:15 +0100
commit23cf272deeaa820635f9e96b120c074034c5ad12 (patch)
treea2133ccc63f878cfd603e128d20b6739a88b1e4c
parent591fc8a3582ba935c6753a802ab4edaa50413c4d (diff)
downloadaur-23cf272deeaa820635f9e96b120c074034c5ad12.tar.gz
add dependencies
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd8314886517..0e893be2cd1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,18 @@
_pkgname=python-jiramenu
_gitname=jiramenu
pkgname=$_pkgname-git
-pkgver=r1.0.4
+pkgver=r1.0.6
pkgrel=1
pkgdesc="Dmenu/Rofi frontend for jira"
arch=('any')
url="https://gitlab.com/ljurk/jiramenu"
license=('GPLv3')
-depends=('python')
+depends=('python'
+ 'python-rofi'
+ 'python-jira'
+ 'python-requests'
+ 'python-click')
makedepends=('git'
'python')
optdepends=('dmenu: either dmenu or rofi is required'
@@ -21,7 +25,7 @@ md5sums=('SKIP')
pkgver() {
cd "$_gitname"
- printf "%s" "$(python setup.py --version)"
+ printf "r%s" "$(python setup.py --version)"
}
build() {
cd "$_gitname"