summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhrehfeld2020-03-06 15:00:41 +0100
committerhrehfeld2020-03-06 15:00:41 +0100
commit73e4ec8b69a202c03d5c892f9dbe583918a34a9f (patch)
tree5afa7b6e3aeeec37160cdeb774d917636d581009
parent16b7a4af32fd98c70cf8ac1f1fbcaba904f8bb1a (diff)
downloadaur-73e4ec8b69a202c03d5c892f9dbe583918a34a9f.tar.gz
chg: version bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 27f55c3ef0c3..8d8f54d74c12 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-keepassxc-browser
pkgdesc = Access the KeepassXC Browser API from python
- pkgver = 0.0.1
+ pkgver = 0.1.4
pkgrel = 1
url = https://github.com/hrehfeld/python-keepassxc-browser
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 4f65dac2e300..407e5f87caa3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Python package author: Hauke Rehfeld <pypi.org@haukerehfeld.de>
# Maintainer: Hauke Rehfeld <aur.archlinux.org@haukerehfeld.de>
pkgname=python-keepassxc-browser
-pkgver=0.0.1
+pkgver=0.1.4
pkgrel=1
pkgdesc="Access the KeepassXC Browser API from python"
arch=(any)
@@ -11,7 +11,7 @@ license=('AGPL3')
depends=("python-libnacl" "python")
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="keepassxc-browser" keepassxc-browser==0.0.1
+ pip install --no-deps --target="keepassxc-browser" keepassxc-browser==${pkgver}
}
package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")