summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHauke Rehfeld2021-10-19 23:54:38 +0200
committerHauke Rehfeld2021-10-19 23:54:38 +0200
commit7eb6146c9bf8ed3636775d044c5b707a2ab559b4 (patch)
tree2f59955c48539b986245eafe0b0a4ef5501c5a34
parent73e4ec8b69a202c03d5c892f9dbe583918a34a9f (diff)
downloadaur-7eb6146c9bf8ed3636775d044c5b707a2ab559b4.tar.gz
fix: let pip reuse src dir
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 407e5f87caa3..a713d05bbc42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ license=('AGPL3')
depends=("python-libnacl" "python")
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="keepassxc-browser" keepassxc-browser==${pkgver}
+ pip install --upgrade --no-deps --target="keepassxc-browser" keepassxc-browser==${pkgver}
}
package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")