summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortrougnouf2018-07-24 12:20:47 -0700
committertrougnouf2018-07-24 12:20:47 -0700
commit450a39a1dc0de06a58dd8073a6a25ca619e24e4c (patch)
tree13415984786380f2251dab3270218f3cc8353853
parentf8d54b2cae504ff6ef4bcc889ddd87a2e572af81 (diff)
downloadaur-450a39a1dc0de06a58dd8073a6a25ca619e24e4c.tar.gz
remove doc/__init__.py file provided by python-keras as well
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 67517051f467..0a813508a40f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-keras-vis
pkgdesc = Neural Network visualization toolkit for keras
pkgver = 0.4.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/raghakot/keras-vis
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index b71a05185c84..805d0c9b1a56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='python-keras-vis'
_name='keras-vis'
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc='Neural Network visualization toolkit for keras'
url='https://github.com/raghakot/keras-vis'
depends=('python' 'python-keras')
@@ -16,4 +16,7 @@ package() {
cd "${srcdir}"
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps *.whl
python -O -m compileall "${pkgdir}/"
+ _pyver="$(python -c "import sys; print('%i.%i' % sys.version_info[:2])")"
+ cd "${pkgdir}/usr/lib/python${_pyver}/site-packages/docs/"
+ rm "__init__.py" __pycache__/__init__.*
}