summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpallxk2022-01-04 10:52:55 +0800
committerpallxk2022-01-04 10:52:55 +0800
commit0bf7b1be128f5848e034fde96632d73383c8a3b7 (patch)
treef8e100338564ffa89a25c0ceb66e760eed2e2783
parent944c345428e9c8da602e1d2d5c17c5f784787d66 (diff)
downloadaur-0bf7b1be128f5848e034fde96632d73383c8a3b7.tar.gz
Fix whitespaces
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e888c8d2084..7e6dbe5eb2c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,13 +19,12 @@ build() {
python setup.py build
}
- check() {
- cd "knack-${pkgver}"
- pytest
- }
+check() {
+ cd "knack-${pkgver}"
+ pytest
+}
package() {
cd "knack-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
}
-