summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoerg Behrmann2017-03-27 13:52:25 +0200
committerJoerg Behrmann2017-03-27 13:52:25 +0200
commit2ecde885bc88927bd951b746a1c5f216eac07035 (patch)
tree9b614bdc63fc4b75f2c8ab5c2d19d807e3e5eefe
parent1d2d846800dd4e0cc825052adf2a7112b6e611b5 (diff)
downloadaur-2ecde885bc88927bd951b746a1c5f216eac07035.tar.gz
Remove unneeded built function
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7baec0860cf..99547d100f07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,14 +27,9 @@ prepare() {
cp "../build.conf" "$srcdir/kwant/build.conf"
}
-build() {
- cd "$srcdir/kwant"
- python setup.py build
-}
-
package() {
cd "$srcdir/kwant"
- python setup.py install --skip-build --root="$pkgdir"
+ python setup.py install --root="$pkgdir/" --optimize=1
# Install license
install -D -m644 "${srcdir}/kwant/LICENSE.rst" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.rst" || return 1