summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAchmad Fathoni2023-04-14 08:56:48 +0700
committerAchmad Fathoni2023-04-14 08:56:48 +0700
commit1b31ef1fa99cdb5edc0f9411fbe742567714b884 (patch)
tree062ff8efe80c10a02ce7e0ce8cb5cea447e1b472
parentd0d052f373cc348d40db0d71efac75822a35694b (diff)
downloadaur-1b31ef1fa99cdb5edc0f9411fbe742567714b884.tar.gz
update
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2da9062b9474..77a2d3f851ed 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,7 @@ pkgbase = python-libclang
makedepends = python-installer
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-16.0.0-py2.py3-none-manylinux1_x86_64.whl
- sha256sums = e429853939423f276a25140b0b702442d7da9a09e001c05e48df888336947614
+ source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-16.0.0-py2.py3-none-manylinux2010_x86_64.whl
+ sha256sums = a043138caaf2cb076ebb060c6281ec95612926645d425c691991fc9df00e8a24
pkgname = python-libclang
diff --git a/PKGBUILD b/PKGBUILD
index 1b0f13aabed4..24729a4bbcee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,8 +9,8 @@ url="https://pypi.org/project/${_pkgname}"
license=('Apache')
makedepends=(python-build python-installer python-wheel)
depends=(python)
-source=(https://files.pythonhosted.org/packages/py2.py3/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver-py2.py3-none-manylinux1_x86_64.whl)
-sha256sums=('e429853939423f276a25140b0b702442d7da9a09e001c05e48df888336947614')
+source=(https://files.pythonhosted.org/packages/py2.py3/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver-py2.py3-none-manylinux2010_x86_64.whl)
+sha256sums=('a043138caaf2cb076ebb060c6281ec95612926645d425c691991fc9df00e8a24')
package() {
python -m installer --destdir="$pkgdir" *.whl