summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAchmad Fathoni2022-08-03 21:03:50 +0700
committerAchmad Fathoni2022-08-03 21:03:50 +0700
commit35e52147aee84359234d415c6b3ea6b09f9e4ef3 (patch)
tree791e7c42594aa7391d070f05342a5496ad8bca70
parent388070a96bfa3bd42afb0844e578ee4cc44bfcf9 (diff)
downloadaur-35e52147aee84359234d415c6b3ea6b09f9e4ef3.tar.gz
14.0.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c0b560969ad..c45e9d0c9618 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-libclang
pkgdesc = Clang Python Bindings
- pkgver = 14.0.1
+ pkgver = 14.0.6
pkgrel = 1
url = https://pypi.org/project/libclang
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = python-libclang
makedepends = python-installer
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-14.0.1-py2.py3-none-manylinux1_x86_64.whl
- sha256sums = 02bacd219959601c627872f2c7c7090ce57cf6bd497618388e41813c7ee75a3a
+ source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-14.0.6-py2.py3-none-manylinux1_x86_64.whl
+ sha256sums = e429853939423f276a25140b0b702442d7da9a09e001c05e48df888336947614
pkgname = python-libclang
diff --git a/PKGBUILD b/PKGBUILD
index 79f0c7ac4a06..21e23a4b8fec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Achmad Fathoni<fathoni.id(at)gmail.com>
pkgname=python-libclang
_pkgname=${pkgname:7}
-pkgver=14.0.1
+pkgver=14.0.6
pkgrel=1
pkgdesc="Clang Python Bindings"
arch=(x86_64)
@@ -10,7 +10,7 @@ license=('Apache')
makedepends=(python-build python-installer python-wheel)
depends=(python)
source=(https://files.pythonhosted.org/packages/py2.py3/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver-py2.py3-none-manylinux1_x86_64.whl)
-sha256sums=('02bacd219959601c627872f2c7c7090ce57cf6bd497618388e41813c7ee75a3a')
+sha256sums=('e429853939423f276a25140b0b702442d7da9a09e001c05e48df888336947614')
package() {
python -m installer --destdir="$pkgdir" *.whl