summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAchmad Fathoni2022-04-23 23:52:51 +0700
committerAchmad Fathoni2022-04-23 23:52:51 +0700
commit388070a96bfa3bd42afb0844e578ee4cc44bfcf9 (patch)
treeec6375a856361b23e33724912afd2e4e0cf2525a
parent15700c8946c9f2362e995fde7325a5531908d449 (diff)
downloadaur-388070a96bfa3bd42afb0844e578ee4cc44bfcf9.tar.gz
14.0.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ae4cfbdfe4a4..5c0b560969ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-libclang
pkgdesc = Clang Python Bindings
- pkgver = 13.0.0
+ pkgver = 14.0.1
pkgrel = 1
url = https://pypi.org/project/libclang
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = python-libclang
makedepends = python-installer
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-13.0.0-py2.py3-none-manylinux1_x86_64.whl
- sha256sums = 9c1e623340ccafe3a10a2abbc90f59593ff29f0c854f4ddb65b6220d9d998fb4
+ source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-14.0.1-py2.py3-none-manylinux1_x86_64.whl
+ sha256sums = 02bacd219959601c627872f2c7c7090ce57cf6bd497618388e41813c7ee75a3a
pkgname = python-libclang
diff --git a/PKGBUILD b/PKGBUILD
index 870675263a92..79f0c7ac4a06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Achmad Fathoni<fathoni.id(at)gmail.com>
pkgname=python-libclang
_pkgname=${pkgname:7}
-pkgver=13.0.0
+pkgver=14.0.1
pkgrel=1
pkgdesc="Clang Python Bindings"
arch=(x86_64)
@@ -10,7 +10,7 @@ license=('Apache')
makedepends=(python-build python-installer python-wheel)
depends=(python)
source=(https://files.pythonhosted.org/packages/py2.py3/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver-py2.py3-none-manylinux1_x86_64.whl)
-sha256sums=('9c1e623340ccafe3a10a2abbc90f59593ff29f0c854f4ddb65b6220d9d998fb4')
+sha256sums=('02bacd219959601c627872f2c7c7090ce57cf6bd497618388e41813c7ee75a3a')
package() {
python -m installer --destdir="$pkgdir" *.whl