summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAchmad Fathoni2023-07-15 23:04:40 +0700
committerAchmad Fathoni2023-07-15 23:04:40 +0700
commit38e9ffb683eb79ada047848d436861c93c5276a1 (patch)
treee98c6cd1735a9c238a2989b939c052685304c57f
parent1b31ef1fa99cdb5edc0f9411fbe742567714b884 (diff)
downloadaur-38e9ffb683eb79ada047848d436861c93c5276a1.tar.gz
16.0.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 77a2d3f851ed..2b3ae8606fc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-libclang
pkgdesc = Clang Python Bindings
- pkgver = 16.0.0
+ pkgver = 16.0.6
pkgrel = 1
url = https://pypi.org/project/libclang
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = python-libclang
makedepends = python-installer
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-16.0.0-py2.py3-none-manylinux2010_x86_64.whl
- sha256sums = a043138caaf2cb076ebb060c6281ec95612926645d425c691991fc9df00e8a24
+ source = https://files.pythonhosted.org/packages/py2.py3/l/libclang/libclang-16.0.6-py2.py3-none-manylinux2010_x86_64.whl
+ sha256sums = 9dcdc730939788b8b69ffd6d5d75fe5366e3ee007f1e36a99799ec0b0c001492
pkgname = python-libclang
diff --git a/PKGBUILD b/PKGBUILD
index 24729a4bbcee..0f9111eee54a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Achmad Fathoni<fathoni.id(at)gmail.com>
pkgname=python-libclang
_pkgname=${pkgname:7}
-pkgver=16.0.0
+pkgver=16.0.6
pkgrel=1
pkgdesc="Clang Python Bindings"
arch=(x86_64)
@@ -10,7 +10,7 @@ license=('Apache')
makedepends=(python-build python-installer python-wheel)
depends=(python)
source=(https://files.pythonhosted.org/packages/py2.py3/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver-py2.py3-none-manylinux2010_x86_64.whl)
-sha256sums=('a043138caaf2cb076ebb060c6281ec95612926645d425c691991fc9df00e8a24')
+sha256sums=('9dcdc730939788b8b69ffd6d5d75fe5366e3ee007f1e36a99799ec0b0c001492')
package() {
python -m installer --destdir="$pkgdir" *.whl