summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTaylor Smock2018-01-01 05:23:15 -0700
committerTaylor Smock2018-01-01 05:23:15 -0700
commit5fb161535be7b6e4ffc60dbb0b6078eeb0f90991 (patch)
tree36181ac9e2a274f5a4eaf063aff415a6c75ab471
parenta2c23ed7207144c033c4369b6e59206a230eeafc (diff)
downloadaur-5fb161535be7b6e4ffc60dbb0b6078eeb0f90991.tar.gz
FIXUP: For some reason, we were using the git source
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9442f4330d9..e8e4dd7ca4b7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Sat Feb 11 11:10:28 UTC 2017
+# Mon Jan 1 12:21:14 UTC 2018
pkgbase = python-libusb1
pkgdesc = Pure python wrapper for libusb
pkgver = 1.6.4
@@ -14,8 +14,8 @@ pkgbase = python-libusb1
depends = python
depends = libusbx
conflicts = python-libusb1-git
- source = git+https://github.com/vpelletier/python-libusb1.git
- md5sums = SKIP
+ source = https://github.com/vpelletier/python-libusb1/archive/1.6.4.tar.gz
+ md5sums = 448cf619d6f2d9481fe39a5e0496b877
pkgname = python-libusb1
diff --git a/PKGBUILD b/PKGBUILD
index 5daabc178c59..47854e092795 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,16 +12,16 @@ depends=('python' 'libusbx')
optdepends=()
conflicts=("${pkgname}-git")
changelog='changelog.txt'
-source=("git+https://github.com/vpelletier/${pkgname}.git")
-md5sums=('SKIP')
+source=("https://github.com/vpelletier/python-libusb1/archive/${pkgver}.tar.gz")
+md5sums=('448cf619d6f2d9481fe39a5e0496b877')
build() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" \
--prefix="/usr" \
--compile -O1