summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormschubert2020-12-02 12:04:17 +0100
committermschubert2020-12-02 12:04:17 +0100
commit712e66bdcd0f96158d165fbf2c042a9d40782854 (patch)
treea007c4ab536cd7d57107e321fafc561eac8da897
parent0958220f2e449ad8b20958e3b2226ce7aa9a558d (diff)
downloadaur-712e66bdcd0f96158d165fbf2c042a9d40782854.tar.gz
version bump 0.35.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 380ee280be3c..1c6b09bd96df 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-llvmlite
pkgdesc = Lightweight LLVM python binding for writing JIT compilers
- pkgver = 0.34.0
- pkgrel = 2
+ pkgver = 0.35.0
+ pkgrel = 1
url = https://github.com/numba/llvmlite
arch = i686
arch = x86_64
@@ -12,8 +12,8 @@ pkgbase = python-llvmlite
depends = python
depends = llvm10-libs>=10.0.0
depends = llvm10-libs<10.1.0
- source = llvmlite-0.34.0.tar.gz::https://github.com/numba/llvmlite/archive/v0.34.0.tar.gz
- sha256sums = aea5c33d59145b96251d11971bad26d81810962ab683d107b6ef4a18472d3d9a
+ source = llvmlite-0.35.0.tar.gz::https://github.com/numba/llvmlite/archive/v0.35.0.tar.gz
+ sha256sums = abdeaeffe47864934b770efce8d433e52898e1283c050e3bea33ad2acd8ab2d5
pkgname = python-llvmlite
diff --git a/PKGBUILD b/PKGBUILD
index 421717ee7233..bc4a1ec3723b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python-llvmlite
-pkgver=0.34.0
-pkgrel=2
+pkgver=0.35.0
+pkgrel=1
pkgdesc="Lightweight LLVM python binding for writing JIT compilers"
url="https://github.com/numba/llvmlite"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ license=('BSD')
depends=('python' 'llvm10-libs>=10.0.0' 'llvm10-libs<10.1.0')
makedepends=('cython' 'llvm10>=10.0.0' 'llvm10<10.1.0')
source=(llvmlite-$pkgver.tar.gz::"https://github.com/numba/llvmlite/archive/v$pkgver.tar.gz")
-sha256sums=('aea5c33d59145b96251d11971bad26d81810962ab683d107b6ef4a18472d3d9a')
+sha256sums=('abdeaeffe47864934b770efce8d433e52898e1283c050e3bea33ad2acd8ab2d5')
build() {
cd "$srcdir/llvmlite-$pkgver"