summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShakil Shaikh2021-05-16 17:27:06 +0100
committerShakil Shaikh2021-05-16 17:27:06 +0100
commit35dff14d8945e89584f32b15afb94c876baa6cac (patch)
tree314484e5144212cd58f97dbf9184a24221841cdf
parent71464eedf9c1d956ef29e48ced7ccade36582454 (diff)
downloadaur-35dff14d8945e89584f32b15afb94c876baa6cac.tar.gz
added beautiful soup as dependecy
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f4eb0fd9359..71842ac3d699 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-london-unified-prayer-times
pkgdesc = A library for retrieving data from The London Unified Prayer Timetable.
pkgver = 1.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/sshaikh/london_unified_prayer_times
arch = any
license = GPL
@@ -15,6 +15,7 @@ pkgbase = python-london-unified-prayer-times
depends = python-appdirs
depends = python-tzlocal
depends = python-humanize
+ depends = python-beautifulsoup4
source = https://files.pythonhosted.org/packages/source/l/london_unified_prayer_times/london_unified_prayer_times-1.2.0.tar.gz
sha256sums = c354102a5ba81773441ecbcb2cabf333b9af4160c8d52287458fe4dbc1a883b6
@@ -27,4 +28,5 @@ pkgname = python-london-unified-prayer-times
depends = python-appdirs
depends = python-tzlocal
depends = python-humanize
+ depends = python-beautifulsoup4
diff --git a/PKGBUILD b/PKGBUILD
index 300cd1595a1f..2696f131bc44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ pkgbase='python-london-unified-prayer-times'
pkgname=('python-london-unified-prayer-times')
_module='london_unified_prayer_times'
pkgver='1.2.0'
-pkgrel=1
+pkgrel=2
pkgdesc="A library for retrieving data from The London Unified Prayer Timetable."
url="https://github.com/sshaikh/london_unified_prayer_times"
depends=('python' 'python-click' 'python-click-default-group' 'python-jsonschema'
-'python-dateutil' 'python-appdirs' 'python-tzlocal' 'python-humanize')
+'python-dateutil' 'python-appdirs' 'python-tzlocal' 'python-humanize' 'python-beautifulsoup4')
makedepends=('python-setuptools' 'python-pip')
license=('GPL')
arch=('any')