summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbrent s2017-09-01 12:32:50 -0400
committerbrent s2017-09-01 12:32:50 -0400
commit79c129c823b97ee989d9f47e915bb80603c337ed (patch)
tree62247195d5dc921a2434ebed64ea449f62622255
parentb7167f5e7b787015764c1867870ec2fa2a9f616f (diff)
downloadaur-79c129c823b97ee989d9f47e915bb80603c337ed.tar.gz
...
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ee299bfaa69..153ed35db672 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Fri Sep 1 16:25:29 UTC 2017
+# Fri Sep 1 16:32:50 UTC 2017
pkgbase = python-lrzip
pkgdesc = Python bindings to LRZIP (https://github.com/ckolivas/lrzip)
pkgver = 1.0.0
- pkgrel = 3
+ pkgrel = 4
url = https://pypi.python.org/pypi/lrzip
arch = i686
arch = x86_64
@@ -23,5 +23,5 @@ pkgbase = python-lrzip
pkgname = python-lrzip
depends = python
- depends = python-setuptools
+ depends = python-cffi
diff --git a/PKGBUILD b/PKGBUILD
index 7f4d20c2c926..945fa49f60d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ validpgpkeys=('748231EBCBD808A14F5E85D28C004C2F93481F6B')
# News updates for packages can be followed at https://devblog.square-r00t.net
pkgname=python-lrzip
pkgver=1.0.0
-pkgrel=3
+pkgrel=4
pkgdesc="Python bindings to LRZIP (https://github.com/ckolivas/lrzip)"
arch=( 'i686' 'x86_64' )
url="https://pypi.python.org/pypi/lrzip"
@@ -21,13 +21,13 @@ sha512sums=('ee1aef3199da84754e7b2e0f55d4ee9fbae46a308b811b68f533d04c803f1754be3
'SKIP')
package_python-lrzip() {
- depends=('python' 'python-setuptools')
+ depends=('python' 'python-cffi')
cd "${srcdir}/${_pkgname}-${pkgver}"
python3 setup.py install --root="${pkgdir}" --optimize=1
}
package_python2-lrzip() {
- depends=('python2' 'python2-setuptools')
+ depends=('python2' 'python2-cffi')
cd "${srcdir}/${_pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1
}