summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGroctel2021-01-09 22:35:45 +0100
committerGroctel2021-01-09 22:35:45 +0100
commit6a267de8034cfb5599b5af02e2920f7f1a269029 (patch)
tree8b2401e24b3a5dfc6a5461b536c688b77719e161
parentd0c489cd45e7d5ee40b7ad1a0c44fdcc0119824b (diff)
downloadaur-6a267de8034cfb5599b5af02e2920f7f1a269029.tar.gz
Updated to 0.1.5
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49931d297637..79d24e502bd2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = python-manimpango
pkgdesc = C binding for Pango using Cython used in Manim to render (non-LaTeX) text.
- pkgver = 0.1.4
+ pkgver = 0.1.5
pkgrel = 1
url = https://github.com/ManimCommunity/manimpango/
arch = any
license = GPL3
makedepends = python-setuptools
+ makedepends = cython
depends = pango
depends = python
- source = https://github.com/ManimCommunity/manimpango/releases/download/v0.1.4/manimpango-0.1.4.tar.gz
- sha256sums = 693fbc52ea60c75acb9c98f23fc8e98a429b5ce02ab761ef9db24e9d61d62a49
+ source = https://github.com/ManimCommunity/manimpango/releases/download/v0.1.5/manimpango-0.1.5.tar.gz
+ sha256sums = 6077094BB42721B4751C4D266E9D17076FAC6B19951C65A5862917CE7EB6E231
pkgname = python-manimpango
diff --git a/PKGBUILD b/PKGBUILD
index 2770223cd988..d8f58ad1450a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Groctel <aur@taxorubio.com>
pkgname=python-manimpango
_name=${pkgname#python-}
-pkgver=0.1.4
+pkgver=0.1.5
pkgrel=1
pkgdesc="C binding for Pango using Cython used in Manim to render (non-LaTeX) text."
arch=('any')
@@ -13,10 +13,11 @@ depends=(
)
makedepends=(
'python-setuptools'
+ 'cython'
)
provides=()
source=("https://github.com/ManimCommunity/$_name/releases/download/v$pkgver/$_name-$pkgver.tar.gz")
-sha256sums=('693fbc52ea60c75acb9c98f23fc8e98a429b5ce02ab761ef9db24e9d61d62a49')
+sha256sums=('6077094BB42721B4751C4D266E9D17076FAC6B19951C65A5862917CE7EB6E231')
build() {
cd "$srcdir/$_name-$pkgver"
@@ -28,3 +29,4 @@ package() {
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_name/LICENSE"
}
+