summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2024-05-07 14:25:41 -0400
committerAndrew O'Neill2024-05-07 14:25:41 -0400
commitedf1d326d803c4d3d15d1e182f04852f5eaac477 (patch)
tree8ad3bc8674d10fdec4051e07ab40bf37bad1c18c
parent1c57c83944d35e628d0111a2815e469a4bc66fc8 (diff)
downloadaur-edf1d326d803c4d3d15d1e182f04852f5eaac477.tar.gz
Update version to 1.1.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8211b3f86d65..fa2d84dbc240 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-marisa-trie
pkgdesc = Static memory-efficient & fast Trie-like structures for Python (based on marisa-trie C++ library)
- pkgver = 1.1.0
+ pkgver = 1.1.1
pkgrel = 1
- url = https://github.com/pytries/marisa-trie
+ url = https://github.com/pytries/marisa_trie
arch = any
license = MIT
makedepends = cython
@@ -10,7 +10,7 @@ pkgbase = python-marisa-trie
makedepends = python-setuptools
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/source/m/marisa-trie/marisa-trie-1.1.0.tar.gz
- sha256sums = 5bf43ed0cf36af4578fe7b034cf95f532439766516680e4bd603723611ebd56b
+ source = https://files.pythonhosted.org/packages/c9/5d/2cb545ed5896a8cf9a1994dbfb794d20371d774193f1cb0bfa395da73e10/marisa_trie-1.1.1.tar.gz
+ sha256sums = 363f1be2314b1f9e26b5a3de45b59fd9a0a3289bf157be61bbed770643a46f1a
pkgname = python-marisa-trie
diff --git a/PKGBUILD b/PKGBUILD
index e34e549906d7..be7beb4f2bb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Mark E.A. <evalapply ``dot'' aur ``at'' airmail ``dot'' cc>
pkgname=python-marisa-trie
-_pyname=marisa-trie
-pkgver=1.1.0
+_pyname=marisa_trie
+pkgver=1.1.1
pkgrel=1
pkgdesc='Static memory-efficient & fast Trie-like structures for Python (based on marisa-trie C++ library)'
arch=('any')
@@ -11,8 +11,8 @@ url="https://github.com/pytries/${_pyname}"
license=('MIT')
depends=('python')
makedepends=('cython' 'python-pip' 'python-setuptools' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/source/m/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('5bf43ed0cf36af4578fe7b034cf95f532439766516680e4bd603723611ebd56b')
+source=("https://files.pythonhosted.org/packages/c9/5d/2cb545ed5896a8cf9a1994dbfb794d20371d774193f1cb0bfa395da73e10/${_pyname}-${pkgver}.tar.gz")
+sha256sums=('363f1be2314b1f9e26b5a3de45b59fd9a0a3289bf157be61bbed770643a46f1a')
build() {
cd "${_pyname}-${pkgver}"