summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McGinn2019-05-02 14:30:51 +0800
committerMatthew McGinn2019-05-02 14:32:17 +0800
commitd30576e07415a3589d396b5b1faa6fa2a05ee28a (patch)
tree30e1975b91903fc473d92c67a7c519e11d2e88fc
parent634fcf39421e4849621068ff24d65870209f6883 (diff)
downloadaur-d30576e07415a3589d396b5b1faa6fa2a05ee28a.tar.gz
update version to v0.11.5
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD11
3 files changed, 14 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 21ad4a7ac2f0..a3a5587146ca 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-matplotlib-venn
pkgdesc = Functions for plotting area-proportional two- and three-way Venn diagrams in matplotlib
- pkgver = 0.11.2
+ pkgver = 0.11.5
pkgrel = 1
url = https://pypi.python.org/pypi/matplotlib-venn
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-matplotlib-venn
depends = python-numpy
depends = python-matplotlib
depends = python-scipy
- source = https://pypi.python.org/packages/source/m/matplotlib-venn/matplotlib-venn-0.11.2.zip
- md5sums = 35bdb397df8a2d51fe3d6ecc7df11d65
+ source = https://pypi.python.org/packages/source/m/matplotlib-venn/matplotlib-venn-0.11.5.zip
+ md5sums = 7c2f2baad242388147988f054023568e
pkgname = python-matplotlib-venn
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..ca0c6493136b
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+pkg/
+src/
+*.tgz
+*.tar.xz
+*.zip
diff --git a/PKGBUILD b/PKGBUILD
index c5d9d13c9bfe..cd866384f416 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Stunts <f.pinamartins@gmail.com>
+# Maintainer: Matthew McGinn <mamcgi@gmail.com>
+# Contributor: Stunts <f.pinamartins@gmail.com>
pkgname=python-matplotlib-venn
_upstream_pkgname=matplotlib-venn
-pkgver=0.11.2
+pkgver=0.11.5
pkgrel=1
pkgdesc="Functions for plotting area-proportional two- and three-way Venn diagrams in matplotlib"
arch=('any')
@@ -10,14 +11,14 @@ url="https://pypi.python.org/pypi/matplotlib-venn"
license=('MIT')
depends=('python-numpy' 'python-matplotlib' 'python-scipy')
source=(https://pypi.python.org/packages/source/m/matplotlib-venn/${_upstream_pkgname}-${pkgver}.zip)
-md5sums=('35bdb397df8a2d51fe3d6ecc7df11d65')
+md5sums=('7c2f2baad242388147988f054023568e')
build() {
cd "${srcdir}/${_upstream_pkgname}-${pkgver}"
- yes | python setup.py build
+ python setup.py build
}
package() {
cd "${srcdir}/${_upstream_pkgname}-${pkgver}"
- yes | python setup.py install --root="${pkgdir}"
+ python setup.py install --root="${pkgdir}"
}