summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkewl fft2018-02-24 11:16:43 +0000
committerkewl fft2018-02-24 11:16:43 +0000
commit9e45e860e9072e4c5adfa902750a2449c02e0a6a (patch)
treee387b1baa97e0112c55c0eceb420a580b2228c03
parente11f83ed635853ebc1d6e496de660ed0af40c6f4 (diff)
downloadaur-9e45e860e9072e4c5adfa902750a2449c02e0a6a.tar.gz
fix makedepends
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ce23e97d5ee5..f226cfec6f28 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,13 @@
pkgbase = python-miniupnpc
pkgdesc = A small UPnP client library/tool to access Internet Gateway Devices
pkgver = 2.0.20180222
- pkgrel = 1
+ pkgrel = 2
url = http://miniupnp.free.fr
arch = i686
arch = x86_64
license = BSD
+ makedepends = python-setuptools
+ makedepends = python2-setuptools
source = http://miniupnp.free.fr/files/miniupnpc-2.0.20180222.tar.gz
sha256sums = 587944686469d09f739744b3aed70c7ce753a79c40d6f1227f68a3e962665b75
diff --git a/PKGBUILD b/PKGBUILD
index 0a9f5b714fa8..547c3e70d606 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
# Maintainer: robertfoster
# Contributor: Techmeology <techmeology@techmeology.co.uk>
# Contributor: Andy Weidenbaum <archbaum@gmail.com>
+_watch=('http://miniupnp.free.fr/files/' 'miniupnpc-(\d[\d.]*\d+)\.')
pkgbase=python-miniupnpc
pkgname=('python-miniupnpc' 'python2-miniupnpc')
-_watch=('http://miniupnp.free.fr/files/' 'miniupnpc-(\d[\d.]*\d+)\.')
pkgver=2.0.20180222
-pkgrel=1
+pkgrel=2
pkgdesc="A small UPnP client library/tool to access Internet Gateway Devices"
arch=('i686' 'x86_64')
url="http://miniupnp.free.fr"
license=('BSD')
source=("http://miniupnp.free.fr/files/${pkgbase#python-}-$pkgver.tar.gz")
+makedepends=('python-setuptools' 'python2-setuptools')
sha256sums=('587944686469d09f739744b3aed70c7ce753a79c40d6f1227f68a3e962665b75')
package_python2-miniupnpc() {
depends=('python2')
- makedepends=('python2-setuptools')
cd $srcdir/${pkgbase#python-}-$pkgver
@@ -28,7 +28,6 @@ package_python2-miniupnpc() {
package_python-miniupnpc() {
depends=('python')
- makedepends=('python-setuptools')
cd $srcdir/${pkgbase#python-}-$pkgver