summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoruserWayneCampbell2019-06-14 08:53:41 -0400
committeruserWayneCampbell2019-06-14 08:53:41 -0400
commit2606929c18441260c38cd56a47c0f75278a93d51 (patch)
tree2889da988f343a2fcb066270c5a81c03e8490e68
parentb2ad3673d1a71b15f0023781c23d1d8a0d783bef (diff)
downloadaur-2606929c18441260c38cd56a47c0f75278a93d51.tar.gz
Install dependencies in pip
Signed-off-by: userWayneCampbell <wcampbell1995@gmail.com>
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34c1ff2439e5..59d65da093f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ url="https://github.com/mrooney/mintapi"
license=(The MIT License)
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="mintapi" mintapi==1.39
+ pip install --target="mintapi" mintapi==1.39
}
package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")