summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2018-11-23 14:58:24 +0100
committerPhilipp A2018-11-23 14:58:24 +0100
commit7c0c17bb6e8fbbe4a5144b7d5a469e7b2632e75b (patch)
treea5cc0c88f2cd347dd299fe18e7a51bb6b778cf73
parentb6b0bf4dc54e8730e8ed1ccec4482331aa1ee19b (diff)
downloadaur-7c0c17bb6e8fbbe4a5144b7d5a469e7b2632e75b.tar.gz
v0.5.2
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da17d198a3b7..61383ab274e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=mizani
pkgname=python-$_name
-pkgver=0.4.4
+pkgver=0.5.2
pkgrel=1
pkgdesc='Scales for python'
arch=(any)
@@ -9,15 +9,15 @@ license=(BSD)
depends=(
python
python-numpy
- python-palettable
+ 'python-pandas>=0.23.4'
python-matplotlib
- 'python-pandas>=0.21.0'
+ python-palettable
)
makedepends=(python-pip)
_wheel="$_name-$pkgver-py2.py3-none-any.whl"
source=("https://files.pythonhosted.org/packages/py2.py3/${_name::1}/$_name/$_wheel")
noextract=("$_wheel")
-sha256sums=('7373086c97d65515a0e575e9a8dd45fb934e3b9ad0e9165a254ca38263e422d4')
+sha256sums=('52b6ead2633ff04c30dfba0fe3b662aa8d8291c1a64c9d37328d0dd99bbe8a63')
package() {
pip install --compile --no-deps --ignore-installed --root="$pkgdir" "$_wheel"