summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A.2023-12-12 09:01:28 +0100
committerPhilipp A.2023-12-12 09:01:28 +0100
commitac09320da907351a9bbb4d94e21001d2ed1f3763 (patch)
tree8ecff6773803910cb33acb30ca879191dbb5dccc
parent830eaa8ff72b760c1304e52e80d6932fea8ba0a9 (diff)
downloadaur-python-modulegraph.tar.gz
v0.19.6
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD6
3 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b145826a100..6130c5ac7cb4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-modulegraph
pkgdesc = determines a dependency graph between Python modules primarily by bytecode analysis for import statements
- pkgver = 0.19.2
- pkgrel = 3
+ pkgver = 0.19.6
+ pkgrel = 1
url = https://github.com/ronaldoussoren/modulegraph
arch = any
license = MIT
@@ -11,7 +11,7 @@ pkgbase = python-modulegraph
makedepends = python-wheel
depends = python
depends = python-altgraph
- source = https://files.pythonhosted.org/packages/source/m/modulegraph/modulegraph-0.19.2.tar.gz
- sha256sums = 14c59c10874001aa9c1d527f114870991c0d8dfc6baf6c7e27f885df794a8239
+ source = https://files.pythonhosted.org/packages/source/m/modulegraph/modulegraph-0.19.6.tar.gz
+ sha256sums = c914c8c95a0e10fe88505d4e9c2284b4e3dbc70943e306cc6567e36cc541bf4b
pkgname = python-modulegraph
diff --git a/.gitignore b/.gitignore
index 1d2dabc4faac..a327084529c0 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@
/pkg/
/*.tar.gz
/*.pkg.*
+/*.log
diff --git a/PKGBUILD b/PKGBUILD
index 52db7f2ece93..c864926e58de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_name=modulegraph
pkgname=python-$_name
-pkgver=0.19.2
-pkgrel=3
+pkgver=0.19.6
+pkgrel=1
pkgdesc='determines a dependency graph between Python modules primarily by bytecode analysis for import statements'
arch=('any')
url="https://github.com/ronaldoussoren/$_name"
@@ -11,7 +11,7 @@ license=(MIT)
depends=(python python-altgraph)
makedepends=(python-setuptools python-build python-installer python-wheel)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('14c59c10874001aa9c1d527f114870991c0d8dfc6baf6c7e27f885df794a8239')
+sha256sums=('c914c8c95a0e10fe88505d4e9c2284b4e3dbc70943e306cc6567e36cc541bf4b')
build() {
cd "$_name-$pkgver"