summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2021-12-18 19:09:39 +0100
committerPhilipp A2021-12-18 19:09:39 +0100
commit5d223488c23402b27486eeb098fdd3e2d488cec1 (patch)
tree21a26a68b929bfc665b7adf3762ece2f338921ed
parentcdc3f676c96bc54ecdc66b38d6e1a41d4117a873 (diff)
downloadaur-5d223488c23402b27486eeb098fdd3e2d488cec1.tar.gz
v0.19.2
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e08aacc30192..78cbcf7f4b00 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = python-modulegraph
pkgdesc = determines a dependency graph between Python modules primarily by bytecode analysis for import statements
- pkgver = 0.17
- pkgrel = 3
- url = https://bitbucket.org/ronaldoussoren/modulegraph
+ pkgver = 0.19.2
+ pkgrel = 1
+ url = https://github.com/ronaldoussoren/modulegraph
arch = any
license = MIT
makedepends = install-wheel-scripts
depends = python
depends = python-altgraph
- noextract = modulegraph-0.17-py2.py3-none-any.whl
- source = https://files.pythonhosted.org/packages/py2.py3/m/modulegraph/modulegraph-0.17-py2.py3-none-any.whl
- sha256sums = 9991538487efaa2d77b78bded12f7ba223f1a143f8ad75ed6484afa70b3d47e1
+ noextract = modulegraph-0.19.2-py2.py3-none-any.whl
+ source = https://files.pythonhosted.org/packages/py2.py3/m/modulegraph/modulegraph-0.19.2-py2.py3-none-any.whl
+ sha256sums = 7985a8b3d97307b26e1872949973239b273602a041a3e2caedf80bc640909991
pkgname = python-modulegraph
-
diff --git a/PKGBUILD b/PKGBUILD
index 5144bec22d53..a8015d5696a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
_name=modulegraph
pkgname=python-modulegraph
-pkgver=0.17
-pkgrel=3
+pkgver=0.19.2
+pkgrel=1
pkgdesc='determines a dependency graph between Python modules primarily by bytecode analysis for import statements'
arch=('any')
-url="https://bitbucket.org/ronaldoussoren/$_name"
-license=('MIT')
-depends=('python' 'python-altgraph')
+url="https://github.com/ronaldoussoren/$_name"
+license=(MIT)
+depends=(python python-altgraph)
makedepends=(install-wheel-scripts)
_pyarch=py2.py3
_wheel="${_name/-/_}-$pkgver-$_pyarch-none-any.whl"
source=("https://files.pythonhosted.org/packages/$_pyarch/${_name::1}/$_name/$_wheel")
-sha256sums=('9991538487efaa2d77b78bded12f7ba223f1a143f8ad75ed6484afa70b3d47e1')
+sha256sums=('7985a8b3d97307b26e1872949973239b273602a041a3e2caedf80bc640909991')
noextract=("$_wheel")
package() {