summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKelsey Maes2017-12-08 11:37:37 -0800
committerKelsey Maes2017-12-08 11:37:37 -0800
commit387e6abd1e1c720f463a3fcccff4078de08519ac (patch)
tree8480dd4355c8f9ea321dd02a724692fd8d5aef95
parent54f0c535e530a7421453b936e0ab64537c8460f1 (diff)
downloadaur-387e6abd1e1c720f463a3fcccff4078de08519ac.tar.gz
Update to 0.4.19
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1bb3a7e2f946..890426c227d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-msrest
pkgdesc = The runtime library for AutoRest generated Python clients.
- pkgver = 0.4.6
- pkgrel = 2
+ pkgver = 0.4.19
+ pkgrel = 1
url = https://github.com/Azure/msrest-for-python
arch = any
license = MIT
makedepends = python-setuptools
depends = python-isodate
depends = python-requests-oauthlib
- source = https://github.com/Azure/msrest-for-python/archive/v0.4.6.tar.gz
- md5sums = 5b8872e572a81bac7bb78aecd6b96297
+ source = https://github.com/Azure/msrest-for-python/archive/v0.4.19.tar.gz
+ md5sums = 3619bd113d2867737b05fe8de8acd6a5
pkgname = python-msrest
diff --git a/PKGBUILD b/PKGBUILD
index aa20eaba8aa6..63f2c6d6192b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
pkgname=python-msrest
-pkgver=0.4.6
-pkgrel=2
+pkgver=0.4.19
+pkgrel=1
pkgdesc='The runtime library for AutoRest generated Python clients.'
arch=('any')
url="https://github.com/Azure/msrest-for-python"
license=('MIT')
depends=('python-isodate' 'python-requests-oauthlib')
makedepends=('python-setuptools')
-source=("https://github.com/Azure/msrest-for-python/archive/v0.4.6.tar.gz")
-md5sums=('5b8872e572a81bac7bb78aecd6b96297')
+source=("https://github.com/Azure/msrest-for-python/archive/v${pkgver}.tar.gz")
+md5sums=('3619bd113d2867737b05fe8de8acd6a5')
build() {
cd "msrest-for-python-$pkgver"
@@ -19,4 +19,4 @@ build() {
package() {
cd "msrest-for-python-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
-} \ No newline at end of file
+}