summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas Zimmermann2019-05-06 14:48:43 +0200
committerLukas Zimmermann2019-05-06 14:48:43 +0200
commita840ae64bf6f99e2a38c5fc781c851a6042c3e2c (patch)
tree4b5c82836b88eb30c54f269b5332d2c8f829f6c5
parent7a2d4c0098970cb97a738b7aa9ef20909d48650a (diff)
downloadaur-a840ae64bf6f99e2a38c5fc781c851a6042c3e2c.tar.gz
Update to upstream 0.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b010d70cff9..ec0110afe4ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-msrestazure
pkgdesc = The runtime library "msrestazure" for AutoRest generated Python clients.
- pkgver = 0.4.33
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/Azure/msrestazure-for-python
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-msrestazure
depends = python-adal
depends = python-keyring
depends = python-msrest
- source = https://github.com/Azure/msrestazure-for-python/archive/v0.4.33.tar.gz
- sha256sums = af506560bd575129a65795f974c0e08176f9443b27076815f9c24480c4ee42f0
+ source = https://github.com/Azure/msrestazure-for-python/archive/v0.6.0.tar.gz
+ sha256sums = 3b392971c0b95975b185b73b6e25c502175b42a30b80ccd7f04f099fe129c36c
pkgname = python-msrestazure
diff --git a/PKGBUILD b/PKGBUILD
index 577cdedcce4e..005601ee1122 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
+# Maintainer: Lukas Zimmermann <luk.zim91 at gmail dot com>
+# Contributor: Kelsey Maes <kelseymaes at outlook dot com>
pkgname=python-msrestazure
-pkgver=0.4.33
+pkgver=0.6.0
pkgrel=1
pkgdesc="The runtime library \"msrestazure\" for AutoRest generated Python clients."
arch=('any')
@@ -10,14 +11,15 @@ license=('MIT')
depends=('python-adal' 'python-keyring' 'python-msrest')
makedepends=('python-setuptools')
source=("https://github.com/Azure/msrestazure-for-python/archive/v${pkgver}.tar.gz")
-sha256sums=('af506560bd575129a65795f974c0e08176f9443b27076815f9c24480c4ee42f0')
+sha256sums=('3b392971c0b95975b185b73b6e25c502175b42a30b80ccd7f04f099fe129c36c')
build() {
- cd "msrestazure-for-python-$pkgver"
+ cd "msrestazure-for-python-${pkgver}"
python setup.py build
}
package() {
- cd "msrestazure-for-python-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ cd "msrestazure-for-python-${pkgver}"
+ python setup.py install --root="${pkgdir}" --optimize=1
}
+