summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Langlois2020-06-06 01:16:41 -0400
committerEric Langlois2020-06-06 01:26:06 -0400
commit9025a7fdb12d80670dd9a8b7a856112a4b7f271f (patch)
tree8c7f6c1fbf62fb8eddf8f37052e36c03adfee0da
parent22d5e7688c34a988c30d7f736f206dcf2fff96a8 (diff)
downloadaur-9025a7fdb12d80670dd9a8b7a856112a4b7f271f.tar.gz
Update to 2.0.2.10
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
-rw-r--r--mujoco-py.patch (renamed from mujoco-py-2.0.2.9.patch)0
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe4f736a06eb..a0175e369d09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-mujoco-py
pkgdesc = Python interface to the MuJoCo physics engine
- pkgver = 2.0.2.9
- pkgrel = 3
+ pkgver = 2.0.2.10
+ pkgrel = 1
url = https://github.com/openai/mujoco-py
arch = x86_64
license = MIT
@@ -20,10 +20,10 @@ pkgbase = python-mujoco-py
depends = python-imageio
depends = python-numpy
options = !strip
- source = https://files.pythonhosted.org/packages/source/m/mujoco-py/mujoco-py-2.0.2.9.tar.gz
- source = mujoco-py-2.0.2.9-LICENSE.md::https://raw.githubusercontent.com/openai/mujoco-py/d73ce6e91d096b74da2a2fcb0a4164e10db5f641/LICENSE.md
- source = mujoco-py-2.0.2.9.patch
- sha256sums = 6ae20ca9509203758f5e30a7a4019cb2d581b6d40dc2c2669dbe3229cfdf05e8
+ source = https://files.pythonhosted.org/packages/source/m/mujoco-py/mujoco-py-2.0.2.10.tar.gz
+ source = mujoco-py-2.0.2.10-LICENSE.md::https://raw.githubusercontent.com/openai/mujoco-py/d73ce6e91d096b74da2a2fcb0a4164e10db5f641/LICENSE.md
+ source = mujoco-py.patch
+ sha256sums = 8282830659106b8e08a3883f6a5956af76fd42f21e63d6c8bee6092247d3bd4e
sha256sums = fb896a8cbad505b0fe1f324e7d4f02032e56885c6544b7644180258d6077a71a
sha256sums = 21163edd7ef1046d504caec64d517a79af8603e54cc0edb6819d34e9d9529865
diff --git a/PKGBUILD b/PKGBUILD
index b916b67471f0..7e8f6ee9f3ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Eric Langlois <eric@langlois.xyz>
pkgname=python-mujoco-py
_name=${pkgname#python-}
-pkgver=2.0.2.9
-pkgrel=3
+pkgver=2.0.2.10
+pkgrel=1
pkgdesc="Python interface to the MuJoCo physics engine"
arch=('x86_64')
url="https://github.com/openai/mujoco-py"
@@ -30,14 +30,14 @@ options=(!strip)
# so use the lastest commit (at the time of writing).
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz"
"$_name-$pkgver-LICENSE.md::https://raw.githubusercontent.com/openai/mujoco-py/d73ce6e91d096b74da2a2fcb0a4164e10db5f641/LICENSE.md"
- "$_name-$pkgver.patch")
-sha256sums=('6ae20ca9509203758f5e30a7a4019cb2d581b6d40dc2c2669dbe3229cfdf05e8'
+ "$_name.patch")
+sha256sums=('8282830659106b8e08a3883f6a5956af76fd42f21e63d6c8bee6092247d3bd4e'
'fb896a8cbad505b0fe1f324e7d4f02032e56885c6544b7644180258d6077a71a'
'21163edd7ef1046d504caec64d517a79af8603e54cc0edb6819d34e9d9529865')
prepare() {
cd "$_name-$pkgver"
- patch -p1 -i "$srcdir/$_name-$pkgver.patch"
+ patch -p1 -i "$srcdir/$_name.patch"
}
build() {
diff --git a/mujoco-py-2.0.2.9.patch b/mujoco-py.patch
index 23046f592329..23046f592329 100644
--- a/mujoco-py-2.0.2.9.patch
+++ b/mujoco-py.patch