summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Langlois2020-04-08 22:39:47 -0400
committerEric Langlois2020-04-08 22:39:56 -0400
commite64880b21a1e7e0d43b2eabd2946a46e456e6244 (patch)
treec75bac7d2e4c51c3cfbf04d01f6f44f66e89d4f7
parent6b0642009c47f130cc15dc0e45e9f8a4d58aaa85 (diff)
downloadaur-e64880b21a1e7e0d43b2eabd2946a46e456e6244.tar.gz
Add makedepends on patchelf
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b12acac644fb..d5b49991cbc0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = python-mujoco-py
pkgdesc = Python interface to the MuJoCo physics engine
pkgver = 2.0.2.9
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/openai/mujoco-py
arch = x86_64
license = MIT
license = custom
+ makedepends = patchelf
makedepends = python-setuptools
depends = cython
depends = glew
diff --git a/PKGBUILD b/PKGBUILD
index ea9280bbca18..09ba9241827b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-mujoco-py
_name=${pkgname#python-}
pkgver=2.0.2.9
-pkgrel=1
+pkgrel=2
pkgdesc="Python interface to the MuJoCo physics engine"
arch=('x86_64')
url="https://github.com/openai/mujoco-py"
@@ -20,7 +20,7 @@ depends=(
'python-imageio'
'python-numpy'
)
-makedepends=('python-setuptools')
+makedepends=('patchelf' 'python-setuptools')
optdepends=()
# Stripping breaks the generated cymj_*.so file
options=(!strip)