summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2019-07-29 10:31:09 -0400
committerGuillaume Horel2019-07-29 10:31:09 -0400
commitb0b57fa6c389fd921a736ccaa422a2f1921c897e (patch)
tree0883801164af3d8a2d9cb1249832a78685f95e49
parent148e99767bdf965a0ea1fbb1ea60987085ca66a2 (diff)
downloadaur-b0b57fa6c389fd921a736ccaa422a2f1921c897e.tar.gz
version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 00ad77e292d9..c344c0e70b63 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-nbstripout
pkgdesc = Strips outputs from Jupyter and IPython notebooks
- pkgver = 0.3.5
+ pkgver = 0.3.6
pkgrel = 1
url = https://pypi.python.org/pypi/nbstripout/
arch = any
license = MIT
depends = jupyter-nbformat
- source = https://pypi.org/packages/source/n/nbstripout/nbstripout-0.3.5.tar.gz
+ source = https://pypi.org/packages/source/n/nbstripout/nbstripout-0.3.6.tar.gz
source = https://raw.githubusercontent.com/kynan/nbstripout/master/LICENSE.txt
- sha256sums = 814efbe00988445b2c3f3d1944c9f296a556e2b14a060f7b25372881c2e497d4
+ sha256sums = 1960caf7d1c1e281126c6c5cb98053db89eca8aaa616b58eed381e3e1508c0f4
sha256sums = cceb6581e12b4e46f8291d138b15731e8b77e6e1eee9dca23be2297e2c48fe29
pkgname = python-nbstripout
diff --git a/PKGBUILD b/PKGBUILD
index d736d5b683a9..d42fd5b94208 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pyname=nbstripout
pkgname=python-$_pyname
-pkgver=0.3.5
+pkgver=0.3.6
pkgrel=1
pkgdesc='Strips outputs from Jupyter and IPython notebooks'
url="https://pypi.python.org/pypi/$_pyname/"
@@ -13,7 +13,7 @@ license=('MIT')
arch=('any')
source=("https://pypi.org/packages/source/${_pyname:0:1}/$_pyname/$_pyname-$pkgver.tar.gz"
"https://raw.githubusercontent.com/kynan/nbstripout/master/LICENSE.txt")
-sha256sums=('814efbe00988445b2c3f3d1944c9f296a556e2b14a060f7b25372881c2e497d4'
+sha256sums=('1960caf7d1c1e281126c6c5cb98053db89eca8aaa616b58eed381e3e1508c0f4'
'cceb6581e12b4e46f8291d138b15731e8b77e6e1eee9dca23be2297e2c48fe29')
build() {
@@ -28,5 +28,5 @@ package() {
}
#check() {
- #python setup.py test
+# python setup.py test
#}