summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2020-01-27 10:26:03 -0500
committerGuillaume Horel2020-01-27 10:26:03 -0500
commitdb8427960ea29907b5ee61d6f0b52ed98ef31b3c (patch)
tree54efc4b155bba1355d94a816e8fd7310a1645030
parentb0b57fa6c389fd921a736ccaa422a2f1921c897e (diff)
downloadaur-db8427960ea29907b5ee61d6f0b52ed98ef31b3c.tar.gz
version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c344c0e70b63..6ed69fb8d231 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-nbstripout
pkgdesc = Strips outputs from Jupyter and IPython notebooks
- pkgver = 0.3.6
+ pkgver = 0.3.7
pkgrel = 1
url = https://pypi.python.org/pypi/nbstripout/
arch = any
license = MIT
depends = jupyter-nbformat
- source = https://pypi.org/packages/source/n/nbstripout/nbstripout-0.3.6.tar.gz
+ source = https://pypi.org/packages/source/n/nbstripout/nbstripout-0.3.7.tar.gz
source = https://raw.githubusercontent.com/kynan/nbstripout/master/LICENSE.txt
- sha256sums = 1960caf7d1c1e281126c6c5cb98053db89eca8aaa616b58eed381e3e1508c0f4
+ sha256sums = 62f1b1fe9c7c298061089fd9bd5d297eb6209f7fbef0758631dbe58d38fc828f
sha256sums = cceb6581e12b4e46f8291d138b15731e8b77e6e1eee9dca23be2297e2c48fe29
pkgname = python-nbstripout
diff --git a/PKGBUILD b/PKGBUILD
index d42fd5b94208..d0081d2eaa97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pyname=nbstripout
pkgname=python-$_pyname
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc='Strips outputs from Jupyter and IPython notebooks'
url="https://pypi.python.org/pypi/$_pyname/"
@@ -13,7 +13,7 @@ license=('MIT')
arch=('any')
source=("https://pypi.org/packages/source/${_pyname:0:1}/$_pyname/$_pyname-$pkgver.tar.gz"
"https://raw.githubusercontent.com/kynan/nbstripout/master/LICENSE.txt")
-sha256sums=('1960caf7d1c1e281126c6c5cb98053db89eca8aaa616b58eed381e3e1508c0f4'
+sha256sums=('62f1b1fe9c7c298061089fd9bd5d297eb6209f7fbef0758631dbe58d38fc828f'
'cceb6581e12b4e46f8291d138b15731e8b77e6e1eee9dca23be2297e2c48fe29')
build() {
@@ -28,5 +28,6 @@ package() {
}
#check() {
-# python setup.py test
+ #cd $srcdir/$_pyname-$pkgver
+ #python setup.py test
#}