summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2024-02-17 21:45:43 +0100
committerDaniel Peukert2024-02-17 21:45:43 +0100
commitfcb71a0c3e4a1895a1a61f447bdce787e4f52ed4 (patch)
tree7f671e796a190b1d4be708065d80b3a470db2c33
parent4cc39a7c0621b52112aec72e2da6ea65fc17a260 (diff)
downloadaur-fcb71a0c3e4a1895a1a61f447bdce787e4f52ed4.tar.gz
Add tests to python-neotermcolor
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7ebb31b9ab0..8e7c158deb63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,11 @@ build() {
python setup.py build
}
+build() {
+ cd "$srcdir/$_sourcedirectory/"
+ python test.py
+}
+
package() {
cd "$srcdir/$_sourcedirectory/"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build