summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Ritsen2022-02-21 13:39:02 -0500
committerChristopher Ritsen2022-02-21 13:39:02 -0500
commit41d638109d721fa3a85fca00de3a0af5291e1738 (patch)
tree2092fa567866ceb12f1ba2ef4769f97ada27dd65
parent9c17d81dea8a515d2425a9881180a6c42f4a1228 (diff)
downloadaur-41d638109d721fa3a85fca00de3a0af5291e1738.tar.gz
Fix depends
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD4
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2702937941de..c3bf8d55340c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-netaudio
pkgdesc = Control Dante network audio devices without Dante Controller
- pkgver = v0.0.3.r1
+ pkgver = v0.0.3.r3
pkgrel = 1
arch = any
license = Unlicense
- makedepends = python
- makedepends = python-cleo
- makedepends = python-netifaces
- makedepends = python-pip
- makedepends = python-twisted
- makedepends = python-zeroconf
+ depends = python
+ depends = python-cleo
+ depends = python-netifaces
+ depends = python-pip
+ depends = python-twisted
+ depends = python-zeroconf
pkgname = python-netaudio
diff --git a/PKGBUILD b/PKGBUILD
index 327eab6aeba5..c5a980c89a13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@ _name=netaudio
_pkgname="python-${_name}"
pkgname="${_pkgname}"
_pkgdirname="${_pkgname}"
-pkgver=v0.0.3.r1
+pkgver=v0.0.3.r3
pkgrel=1
pkgdesc="Control Dante network audio devices without Dante Controller"
arch=(any)
url=""
license=(Unlicense)
-makedepends=("python" "python-cleo" "python-netifaces" "python-pip" "python-twisted" "python-zeroconf")
+depends=("python" "python-cleo" "python-netifaces" "python-pip" "python-twisted" "python-zeroconf")
build() {
pip install --no-deps --target="netaudio" netaudio==0.0.3