summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Ritsen2022-02-21 15:00:10 -0500
committerChristopher Ritsen2022-02-21 15:00:10 -0500
commit50b6c689a1f1b6ff2849ce41ec6ff6eac48e890a (patch)
tree664484bd35f083aac8e43ad64fdcb6c89644e61c
parent0261a8884f8d03786d60209e04237364fee26db2 (diff)
downloadaur-50b6c689a1f1b6ff2849ce41ec6ff6eac48e890a.tar.gz
Fix version number
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bef3263e8fa0..b47af935be13 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-netaudio
pkgdesc = Control Dante network audio devices without Dante Controller
- pkgver = v0.0.3
+ pkgver = 0.0.3
pkgrel = 2
arch = any
license = Unlicense
diff --git a/PKGBUILD b/PKGBUILD
index e0381ca12aa3..04264d5ef221 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ _name=netaudio
_pkgname="python-${_name}"
pkgname="${_pkgname}"
_pkgdirname="${_pkgname}"
-pkgver=v0.0.3
+pkgver=0.0.3
pkgrel=2
pkgdesc="Control Dante network audio devices without Dante Controller"
arch=(any)
@@ -12,7 +12,7 @@ license=(Unlicense)
depends=("python" "python-cleo" "python-netifaces" "python-pip" "python-twisted" "python-zeroconf")
build() {
- pip install --no-deps --target="netaudio" netaudio==0.0.3
+ pip install --no-deps --target="netaudio" netaudio=="$pkgver"
}
package() {