summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-05-22 22:02:56 -0500
committerCarlos Aznarán Laos2022-05-22 22:02:56 -0500
commite31c4fb793a067dd2e58f4ab78f323c86e4bc5aa (patch)
treeba1afa6dfe518cf0d4987650c915f30cfe55626e
parentc80e94e5071d460c7ff8e1c4dc44f5c4ce08f3e6 (diff)
downloadaur-e31c4fb793a067dd2e58f4ab78f323c86e4bc5aa.tar.gz
Bump version to 2.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92d6150571ac..98110502a619 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-niapy
pkgdesc = Python microframework for building nature-inspired algorithms
- pkgver = 2.0.1
+ pkgver = 2.0.2
pkgrel = 1
url = https://NiaPy.org
arch = any
@@ -9,7 +9,7 @@ pkgbase = python-niapy
depends = python-pandas
depends = python-matplotlib
depends = python-openpyxl
- source = https://github.com/NiaOrg/NiaPy/archive/2.0.1.tar.gz
- sha512sums = 7c2233e24bfeebad277f44897bc4763d55de514693f84bfcc06b325f6b7adb06e8a7668df58e9a6c2350a51f6d8145afff5081841e8f9c5f1d0dc38be4e96653
+ source = https://github.com/NiaOrg/NiaPy/archive/2.0.2.tar.gz
+ sha512sums = d13fe766aa4e1d3150be07845d2fcfa856b6ffd66d70e9a8de187325da3c702f266a1b65ee817879e344d3b6302c12deac8e8f6550699b01c9df900d82be0644
pkgname = python-niapy
diff --git a/PKGBUILD b/PKGBUILD
index 74fb99935052..5f00be42948b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Andrzej Giniewicz <gginiu@gmail.com>
_base=NiaPy
pkgname=python-${_base,,}
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc="Python microframework for building nature-inspired algorithms"
url="https://${_base}.org"
@@ -11,11 +11,10 @@ license=(MIT)
depends=(python-pandas python-matplotlib python-openpyxl)
checkdepends=(python-pytest)
source=(https://github.com/NiaOrg/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('7c2233e24bfeebad277f44897bc4763d55de514693f84bfcc06b325f6b7adb06e8a7668df58e9a6c2350a51f6d8145afff5081841e8f9c5f1d0dc38be4e96653')
+sha512sums=('d13fe766aa4e1d3150be07845d2fcfa856b6ffd66d70e9a8de187325da3c702f266a1b65ee817879e344d3b6302c12deac8e8f6550699b01c9df900d82be0644')
build() {
cd ${_base}-${pkgver}
- export PYTHONHASHSEED=0
python setup.py build
}